Highlighted

Grey screen

New Here ,
Jul 17, 2020

Copy link to clipboard

Copied

I am using Captivate 2019 and have created a fairly large branching project.

When viewing the project in HTML the first branch runs fine however when it comes to jumping to the second branch the screen goes grey and hangs.

Sometimes there is a message that saying that a long script is running but not always.

Any ideas ?

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

Difficult to help with so little information. This is probably due to the setup of the branching...

Topics

Advanced, Branching

Views

61

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Grey screen

New Here ,
Jul 17, 2020

Copy link to clipboard

Copied

I am using Captivate 2019 and have created a fairly large branching project.

When viewing the project in HTML the first branch runs fine however when it comes to jumping to the second branch the screen goes grey and hangs.

Sometimes there is a message that saying that a long script is running but not always.

Any ideas ?

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

Difficult to help with so little information. This is probably due to the setup of the branching...

Topics

Advanced, Branching

Views

62

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jul 17, 2020

Copy link to clipboard

Copied

Difficult to help with so little information. This is probably due to the setup of the branching...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 29, 2020

Copy link to clipboard

Copied

The branching works fine when I review the project however when I try to do this in HTML it will hang.

Could it be related to how many slides the program has to jump, in order to reach the second branch ?

The project is running on 2019 version 11.5.1 and is approximately 43MB

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Jul 29, 2020

Copy link to clipboard

Copied

Did you test using Preview HTML in Browser, or do you talk about the published version? If it is the pubished version, was it uploaded to a webserver or a LMS?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
iancun64 LATEST
New Here ,
Jul 30, 2020

Copy link to clipboard

Copied

Hi, yes when I preview in HTML is when I encounter the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group