Highlighted

HELP!!!Captivate 9 won't open file

New Here ,
Jul 30, 2018

Copy link to clipboard

Copied

Hello Everyone,

I am beyond desperate! i hav been working on a project for weeks (and all day today, saving as I went) and was doing the final touches. I got a warning that I was running out of space on my computer so I deleted the cached files from LAST WEEK (and I am POSITIVE LAST WEEK ONLY) to free up some space on my computer.  After I did this, and returned back to my project (which was still opened) all of my background disappeared.  From there, things got worse.  I saw this message first 1.jpg

followed by this: 

2.jpg

Clicking "Retry" did nothing, and the compression stayed at 50% and never advanced.  I closed Captivate thinking that it would fix the problem, which it does many times.  When I went to open the file, in the preview window of recent files, it was grayed out and looked like a blank project with a blank title slide.

3.jpg

So, I followed the directions here: How to recover a corrupted Adobe Captivate project and found the files and created the zip successfully. When I try to open the zip file right from Captivate (File-open) I see this:

4.jpg

When I try to open it from the zip file I created, I can open it, but can't save it! I end up with the same Fil doesn't exist message. 

5.jpg

PLEASE HELP!!! I am at my wits end!!!!

Julie

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

HELP!!!Captivate 9 won't open file

New Here ,
Jul 30, 2018

Copy link to clipboard

Copied

Hello Everyone,

I am beyond desperate! i hav been working on a project for weeks (and all day today, saving as I went) and was doing the final touches. I got a warning that I was running out of space on my computer so I deleted the cached files from LAST WEEK (and I am POSITIVE LAST WEEK ONLY) to free up some space on my computer.  After I did this, and returned back to my project (which was still opened) all of my background disappeared.  From there, things got worse.  I saw this message first 1.jpg

followed by this: 

2.jpg

Clicking "Retry" did nothing, and the compression stayed at 50% and never advanced.  I closed Captivate thinking that it would fix the problem, which it does many times.  When I went to open the file, in the preview window of recent files, it was grayed out and looked like a blank project with a blank title slide.

3.jpg

So, I followed the directions here: How to recover a corrupted Adobe Captivate project and found the files and created the zip successfully. When I try to open the zip file right from Captivate (File-open) I see this:

4.jpg

When I try to open it from the zip file I created, I can open it, but can't save it! I end up with the same Fil doesn't exist message. 

5.jpg

PLEASE HELP!!! I am at my wits end!!!!

Julie

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 30, 2018 0
Adobe Community Professional ,
Jul 30, 2018

Copy link to clipboard

Copied

Did you delete the LOCK file that is found inside the db folder for a given project in the cache BEFORE you zipped everything?

LockFile.png

If you did not delete this file then that can cause issues.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 30, 2018 0
New Here ,
Jul 31, 2018

Copy link to clipboard

Copied

Hi Rod,

If I am remembering correctly, I either didn't include the LOCK file when I zipped it, or I didn't see the file at all. I know for sure that I only included the files that were listed in the directions.

Does not deleting it, but also not including in the zipped file, the cause of the behavior?  I'm really trying to wrap my head around this and appreciate your help!

Julie

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2018 0
Explorer ,
Jul 30, 2018

Copy link to clipboard

Copied

Hi Julies,

Suggestion:  Check to see the settings in Preferences to see if you have Adobe Captivate 9 set to “Generate Project Backups” box checked. 

If yes, go to the directory where your project source file is located.  Look for the file with the extension “bak”. 

-Remove the “bak” extension.  You should only have the “.cptx” extension remaining. 

-Try opening this file.  Launch Adobe Captivate 9 and then select File from the top toolbar. 

-Then select Open and browse for the filename. See if the project launches.

Do not open the file by clicking the source file itself.

If the project opens, do a “Save as” and change the name of your project.

Try to see if you have any luck.

 

Note: The previous method you used to recover a corrupted project file is not always a successful method to use.  The Cache you removed earlier needed to be available for this method.

 

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 30, 2018 0
New Here ,
Jul 31, 2018

Copy link to clipboard

Copied

Hi Veem,

I do not have Generate Project Backup checked, but I will from now on! Can you please tell me how this is different from the Cache files that are saved?

In all the flurry I did use a file recovery program to recover the deleted cache files but that didn't work either. It was a shot in the dark and I guess it shouldn't work?

Also, I don't understand why deleting cached files from last week, mind you I had been saving my project all day long) caused the corruption? Was it the cause or merely a coincidence?  I have deleted old cache files before without any problem at all.  I just don't understand which is driving me crazy.

Thank you so much for your help!

Julie

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2018 0
Most Valuable Participant ,
Jul 31, 2018

Copy link to clipboard

Copied

I suspect it to be a mere coincidence, but indeed recovering a file from the last cache folder is not always successful. It is a pity that generating a proejct backup is not turned on by default. I have logged that feature request over and over again, without any result. Any basic training I offer starts with turning on that option, and with checking the default paths.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2018 0
New Here ,
Jul 31, 2018

Copy link to clipboard

Copied

That is just crazy. I don't understand why it wouldn't be a default setting if it can prevent the frustration (and anger...lots of anger) I experienced last night.  I would be more than happy to log the same request if you can point me in the right direction.

Julie

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2018 0
Most Valuable Participant ,
Jul 31, 2018

Copy link to clipboard

Copied

Totally agree, anything that can prevent frustrations should be done!

Use this form:

Feature request

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2018 0
Adobe Community Professional ,
Jul 31, 2018

Copy link to clipboard

Copied

I think where you may have run into issues is that you were deleting cache files while you still had the CPTX project file open.  I always make sure my backups are turned on as well.  But if I intend clearing out the cache, I always save and close down all CPTX files that are currently open in Captivate.

If you have backups turned on, always make sure you set up separate Default Folder locations on your local hard drive for publishing and project cache, and NEVER store your CPTX files in the same folder as your cache or publish folder, then you should be safe.

So far, in many years of using Captivate, I cannot recall ever losing an entire project.  The most I would have ever lost might be a few hours work due to some corruption or a crash.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2018 0
New Here ,
Jul 31, 2018

Copy link to clipboard

Copied

Done!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2018 0
New Here ,
Jul 31, 2018

Copy link to clipboard

Copied

Thanks Rod. I have tucked this info away for all future projects. Nothing like learning on the fly, right?

I do use separate folders for backups/cache. I even save the project at the end of the work day locally and in Box, and was about to do just that when I got the error message about not having enough space which started the whole mess. Lesson learned!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2018 0
New Here ,
Jul 31, 2018

Copy link to clipboard

Copied

Thanks RodWard​ and Veem​ for your replies and help. I have bookmarked this thread for future reference, but I hope I never need it again.

Last night, when I was able to open the project but not save it, I got a little creative (that happens when it starts getting late).  I created a new project, then copied/pasted all of the slides into the new project from the saved one. The one that was saved was missing all of the images, but luckily I am meticulous about organizing my projects and was able to add all images back into the new project in less than 30 minutes.

I quickly saved it in multiple places with multiple names, just in case.  What really bothering me now, beside that this whole thing happened, is that I don't understand why. If anyone has any insights to share with me I would appreciate it greatly.

Thanks again for all of your help!

Julie

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2018 0