Highlighted

How do I attach sounds to multiple objects and stop the timeline from advancing

Explorer ,
Sep 27, 2018

Copy link to clipboard

Copied

I have done the requisite searching for answers here, but I am sorry I cannot find this exact issue.

I have a slide with a group of 5 text objects that I set to be hidden when the slide opens. Each text object has a short audio narration attached to it.

There are 5 buttons that are set to show each text object one at a time when clicked. Each button has a pause built into it.

My question is - How do I stop the slide from going to the next slide before the user has finished clicking all of the buttons? You click the button, the text shows, the sound plays, everything is working fine - and then it advances to the next slide before it is finished. I know I could just make the timeline really long, but I doubt that is the best way to handle this.

For some reason, I thought that attaching sounds to objects was a kind of "timeline independent" way to do it - that no matter how long the sound was, it would not advance to the end of the slide - especially if the buttons were supposed to pause everything.

I know I am probably missing something simple.

Thanks for any help.

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

Which version are you using? This is important because it has become very simple since a couple of version. In the Actions tab for the buttons, uncheck the option Continue Playing the Project.

Continue1.png

Normally a simple action releases the plahead when that optino is checked, when it is unchecked the playhead remains paused.

I think you should read at least one of my blog posts about the Timeline:

Pausing Captivate's Timeline - Captivate blog

Or if you prefer, watch this movie:

Captivate's Timeline

Views

60

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How do I attach sounds to multiple objects and stop the timeline from advancing

Explorer ,
Sep 27, 2018

Copy link to clipboard

Copied

I have done the requisite searching for answers here, but I am sorry I cannot find this exact issue.

I have a slide with a group of 5 text objects that I set to be hidden when the slide opens. Each text object has a short audio narration attached to it.

There are 5 buttons that are set to show each text object one at a time when clicked. Each button has a pause built into it.

My question is - How do I stop the slide from going to the next slide before the user has finished clicking all of the buttons? You click the button, the text shows, the sound plays, everything is working fine - and then it advances to the next slide before it is finished. I know I could just make the timeline really long, but I doubt that is the best way to handle this.

For some reason, I thought that attaching sounds to objects was a kind of "timeline independent" way to do it - that no matter how long the sound was, it would not advance to the end of the slide - especially if the buttons were supposed to pause everything.

I know I am probably missing something simple.

Thanks for any help.

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

Which version are you using? This is important because it has become very simple since a couple of version. In the Actions tab for the buttons, uncheck the option Continue Playing the Project.

Continue1.png

Normally a simple action releases the plahead when that optino is checked, when it is unchecked the playhead remains paused.

I think you should read at least one of my blog posts about the Timeline:

Pausing Captivate's Timeline - Captivate blog

Or if you prefer, watch this movie:

Captivate's Timeline

Views

61

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Sep 27, 2018

Copy link to clipboard

Copied

Which version are you using? This is important because it has become very simple since a couple of version. In the Actions tab for the buttons, uncheck the option Continue Playing the Project.

Continue1.png

Normally a simple action releases the plahead when that optino is checked, when it is unchecked the playhead remains paused.

I think you should read at least one of my blog posts about the Timeline:

Pausing Captivate's Timeline - Captivate blog

Or if you prefer, watch this movie:

Captivate's Timeline

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Sep 27, 2018

Copy link to clipboard

Copied

Thanks Lilybiri,

As soon as I sent my response, your response popped up. I should have seen this sooner because I have done this before.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Sep 27, 2018

Copy link to clipboard

Copied

I think I may have solved my own problem.

I should have unchecked "continue playing the project" in the buttons properties.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Sep 27, 2018

Copy link to clipboard

Copied

That is what I answered....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group