How do I stop the beeping when I use shortcuts?

Contributor ,
Oct 29, 2015 Oct 29, 2015

Copy link to clipboard

Copied

Using Captivate 9 for Mac under El Capitan……..

This isn’t my biggest issue with CP 9, but it’s annoying: how do I stop it from making that dull beeping sound every time I use a keyboard shortcut? It’s like the error sound it might make if I were attempting an illegal operation. I don’t know if it’s a bug or a feature, but I can’t imagine anyone thought this would be a good idea.

Views

1.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 29, 2015 Oct 29, 2015

Copy link to clipboard

Copied

I'm not sure about which sound you are talking, maybe this:

ClickSound.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Oct 29, 2015 Oct 29, 2015

Copy link to clipboard

Copied

Thanks, but that controls the run-time attributes of an object. I'm talking about the user interface, itself. I think it's the Funk sound that you'd find in the Audio control panel in System Preferences. It's as though Captivate sees every keyboard shortcut as an error, but executes the shortcuts, anyway. Photoshop does this in Windows sometimes, but Captivate does it on the Mac all the time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 29, 2015 Oct 29, 2015

Copy link to clipboard

Copied

That was not clear to me from your question. I am a shortcut freak, and never heard that sound, but I'm not on a Mac.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 29, 2015 Oct 29, 2015

Copy link to clipboard

Copied

I just realized that this happens with CP9 on my Mac as well (OS Yosemite). How weird!

It's very hard to un-hear it now …

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 03, 2015 Nov 03, 2015

Copy link to clipboard

Copied

At this point, I'm pretty sure Captivate incorrectly thinks I'm attempting an illegal operation. For example, if an object is selected or the focus is on the slide background and I press Cmd + S to save, the file gets saved but I hear the Funk error sound. But if I click a slide thumbnail in the left panel to select it and then save, Captivate saves without the error sound.

So I'll say this is an irritating but non-fatal bug. It's one of several.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 25, 2016 Sep 25, 2016

Copy link to clipboard

Copied

I have the exact same issue, and it's annoying mostly because I use an iPad app (Custom Keypad) that I configured to work as a shortcut control surface connected to my Mac, this app uses the keyboard shortcuts to control different things so when I use it with captivate every action I take with the app sounds as a warning.

It's so annoying, and even more annoying is that I'm writing this almost a year after you asked for a solution to this issue and it hasn't been resolved yet.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 19, 2018 Oct 19, 2018

Copy link to clipboard

Copied

Now 2018 Q4 and still not fixed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 19, 2018 Oct 19, 2018

Copy link to clipboard

Copied

Gotta love MACs.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 20, 2018 Oct 20, 2018

Copy link to clipboard

Copied

Uh, yeah.  None of the other applications I use on the Mac (note capitalization) have this particular bug.  It's an Adobe Captivate bug.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 18, 2020 Sep 18, 2020

Copy link to clipboard

Copied

Well, it's now the fall of 2020 (Captivate 2019), and my software has started beeping at me with a weird submarine/sonar sound whenever I use certain keyboard commands: Cmd+C, Cmd+V, Cmd+S... This does not happen when I mouse up to the top menu or right-click for the same functions. SIGH and MAKE IT STOP!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 21, 2020 Sep 21, 2020

Copy link to clipboard

Copied

Here's the solve that worked for me (not a "Captivate" issue, per se, but the sound only happened in Captivate. I hope this is helpful to others! 

 

http://www.mactricksandtips.com/2008/07/switch-off-annoying-system-sounds.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Sep 18, 2020 Sep 18, 2020

Copy link to clipboard

Copied

Well, MacOS friends, I'm with you. Using Cp version 11.5.4.613 I'm hearing this "muk" sound myself everytime I'm using a keyboard shortcut. And indeed, it makes you feel as you would have done something wrong. Since a while now I use right mouse click and then context menu to avoid it.

This is just one quirk out of many when working with Cp on MacOS. Another one, related for sure, is when you copy some text from another application, in my case mostly BBEdit, into let's say the Script window in Cp, by using Cmd-C and then Cmd-V, it gets pasted two times or sometimes even three times on definately only one key stroke. And it makes "muk" on top of that. Forget keyboard shortcuts in Cp/MacOS.

And, RodWard, to answer with "Gotta love MACs" is really not the way to deal with MacOS user's concerns in a respectful way.

Klaus

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 18, 2020 Sep 18, 2020

Copy link to clipboard

Copied

And people wonder why Lilybiri and I have stopped answering questions about MAC problems...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 21, 2020 Sep 21, 2020

Copy link to clipboard

Copied

Here's the solve that worked for me (not a "Captivate" issue, per se, but the sound only happened in Captivate. I hope this is helpful to others! 

 

http://www.mactricksandtips.com/2008/07/switch-off-annoying-system-sounds.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 03, 2021 Apr 03, 2021

Copy link to clipboard

Copied

@madisonss can you explain what the solve was? That weblink goes to nothing and this sound is driving me mad! As you'd said, Captivate is the only program this happens in on my Mac and it's the only one that's *not* in the list of apps for which I can turn off sounds. Please share the trick!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 03, 2021 Apr 03, 2021

Copy link to clipboard

Copied

Sorry that note was for @madisons54011151 (I couldn't edit my post to change it for some reason).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 04, 2021 Apr 04, 2021

Copy link to clipboard

Copied

LATEST

The general gist was I had accidentally turned on an alert sound in my Sound menu, and one of the keyboard commands was triggering it to play. ... The solve for me was to make sure all of the alert sounds were at the lowest (none) setting for Alert volume. See if any of these sounds are the one you are hearing; the culprit could be as simple as that. Good luck!

madisons54011151_0-1617550628386.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Sep 19, 2020 Sep 19, 2020

Copy link to clipboard

Copied

My advise is to use the Feature Request/Bug Report Form to make the development team of Captivate more aware of these, seemingly, MacOS-specific problems.

Make sure to indicate your MacOS version and your Captivate version correctly. Meaning: do not write something like Captivate 2019, instead look it up in Captivate right-side from the Apple under Adobe Captivate/About Adobe Captivate ...

Do it, the more the better!

Klaus

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines