Highlighted

How do I type Hebrew vowel pointings correctly in Captivate?

Explorer ,
Sep 04, 2018

Copy link to clipboard

Copied

I use Unicode Times New Roman and type in Hebrew with the pointings (Nikkud) beautifully in MS Word in Windows 10 but
when I set the Edit-->Preferences--> General --> Indo-Arabic languages right to left first off in
Captivate Text label it still types left to right and although the consonantal letters appear when the vowel
pointing is added they are all out of position:   חֶסֶד   interesting even in this forum post when I
jump to the Hebrew font it types correctly but when I jump to the Windows HE keyboard
in Captivate it doesn't line up right and I have to type the Hebrew backwards (from left to right). 
How do I fix it?

Views

327

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How do I type Hebrew vowel pointings correctly in Captivate?

Explorer ,
Sep 04, 2018

Copy link to clipboard

Copied

I use Unicode Times New Roman and type in Hebrew with the pointings (Nikkud) beautifully in MS Word in Windows 10 but
when I set the Edit-->Preferences--> General --> Indo-Arabic languages right to left first off in
Captivate Text label it still types left to right and although the consonantal letters appear when the vowel
pointing is added they are all out of position:   חֶסֶד   interesting even in this forum post when I
jump to the Hebrew font it types correctly but when I jump to the Windows HE keyboard
in Captivate it doesn't line up right and I have to type the Hebrew backwards (from left to right). 
How do I fix it?

Views

328

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Sep 04, 2018

Copy link to clipboard

Copied

Dumb on my part -- answering my own question.
Once the Preferences -->General --> Indo-Arabic checkbox is clicked you have to
shut it down and re-enter a new project then it takes affect.  Seems to work fine
now (Times New Roman --> HE font in Windows has to be set up first as well).
Thanks for making this possible. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Sep 08, 2018

Copy link to clipboard

Copied

Started another project.  Did the Edit --> Preferences --> Indo- Right to left and restarted (using an previous built Captivate 2019 file and having trouble typing Hebrew again (Windows 10 HE language is set properly) even after restarting haven't been able to get this to work again.  Ugh.   Had it before when I got the "correct answer" not it doesn't work again.  What am I doing wrong????

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
tedh7 LATEST
Explorer ,
Sep 08, 2018

Copy link to clipboard

Copied

Nuts, had to start a whole new project in order to get the Hebrew to type correctly (couldn't use and adapt old project). Ugh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...