Highlighted

How to get rid of the resume message?

Community Beginner ,
Nov 20, 2018

Copy link to clipboard

Copied

My Captivate 2019 is installed in German language version, but my elearnings are used globally so everything is in English.
Now I have the Problem, that the resume message is displayed in German and I cannot find a Setting to either Switch the message off or Change the text/language.
Could someone give me a hint?
I am looking Forward to your Feedback !
Sandra

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

Sorry, didn't I mention that the message is due to Bookmarking by the TOC, you don't have it when you use the LMS bookmarking. My apologies, must have overlooked this extra question.

TOPICS
Advanced

Views

198

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How to get rid of the resume message?

Community Beginner ,
Nov 20, 2018

Copy link to clipboard

Copied

My Captivate 2019 is installed in German language version, but my elearnings are used globally so everything is in English.
Now I have the Problem, that the resume message is displayed in German and I cannot find a Setting to either Switch the message off or Change the text/language.
Could someone give me a hint?
I am looking Forward to your Feedback !
Sandra

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

Sorry, didn't I mention that the message is due to Bookmarking by the TOC, you don't have it when you use the LMS bookmarking. My apologies, must have overlooked this extra question.

TOPICS
Advanced

Views

199

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 20, 2018 0
Most Valuable Participant ,
Nov 20, 2018

Copy link to clipboard

Copied

You asked the same question in the portal, or are you someone else?

Anyway, this was my answer:

'

Can you have a look at this thread (didn’t test it in CP2019):

https://forums.adobe.com/message/6173954#6173954

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 20, 2018 1
Community Beginner ,
Nov 20, 2018

Copy link to clipboard

Copied

Thanks for the hint!
I did not refresh the Screen, I am very sorry for double posting!
Here I added the additional question how to get rid of the message at all.
It seems not to be there in other Projects, so there must be a place to Switch it off...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 20, 2018 0
Most Valuable Participant ,
Nov 20, 2018

Copy link to clipboard

Copied

You will not see that message if bookmarking is not turned on.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 20, 2018 1
Community Beginner ,
Nov 20, 2018

Copy link to clipboard

Copied

I Need to have bookmarking, but without the message.
I see that in a lot of other Projects, so it is possible... I just do not have found the correct Settings for that yet .

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 20, 2018 0
Community Beginner ,
Nov 21, 2018

Copy link to clipboard

Copied

I found the Problem: It was the combination with the self-paced learning Option in the TOC Settings!
By unticking that, the message disappeared.
Thanks a lot for your help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 21, 2018 0
Most Valuable Participant ,
Nov 21, 2018

Copy link to clipboard

Copied

Sorry, didn't I mention that the message is due to Bookmarking by the TOC, you don't have it when you use the LMS bookmarking. My apologies, must have overlooked this extra question.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 21, 2018 0