Highlighted

How to remove the white play bar that shows up after publishing and uploading the elearning?

New Here ,
Feb 18, 2020

Copy link to clipboard

Copied

Hi all

I am using captivate to create e learnings to upload onto an LMS.

The thing is I need to remove the white bar at the bottom of the screen so they do not have the possibility to move from one slide to the next before they are supposed to.

Please let me know if there is any way to remove this.

Thanks!

e learning.PNG

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

Open the Skin editor from the Project menu. On the first tab, uncheck Show Playbar. Because that will leave you with a bottom border (width = height of the previous playbar), go to the second tab Border, and take out all borders.

Topics

Advanced actions, Editing, Quizzing and LMS

Views

121

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How to remove the white play bar that shows up after publishing and uploading the elearning?

New Here ,
Feb 18, 2020

Copy link to clipboard

Copied

Hi all

I am using captivate to create e learnings to upload onto an LMS.

The thing is I need to remove the white bar at the bottom of the screen so they do not have the possibility to move from one slide to the next before they are supposed to.

Please let me know if there is any way to remove this.

Thanks!

e learning.PNG

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

Open the Skin editor from the Project menu. On the first tab, uncheck Show Playbar. Because that will leave you with a bottom border (width = height of the previous playbar), go to the second tab Border, and take out all borders.

Topics

Advanced actions, Editing, Quizzing and LMS

Views

122

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Feb 18, 2020

Copy link to clipboard

Copied

Open the Skin editor from the Project menu. On the first tab, uncheck Show Playbar. Because that will leave you with a bottom border (width = height of the previous playbar), go to the second tab Border, and take out all borders.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 18, 2020

Copy link to clipboard

Copied

This worked perfectly, thank you so much for your help 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group