Highlighted

html icons (play, toc open and collapse) still showing in browser

New Here ,
Aug 18, 2020

Copy link to clipboard

Copied

Hi everyone,

I updated a captivate module, which I published as html for web only, and ensured that I'd replaced the play icon in c-drive with a transparent icon, because I didn't want it showing over an image (into which I had inserted a 'fake' but pretty play button). I also replaced the open and collapse toc icons in the TOC settings. When I previewed on my computer it all looked fine, but when I sent the files to a colleague who then uploaded it to our website, the original default play icon and TOC open and collapse icons appear again! Why would this happen as these no longer existed in my cdrive when I published the module. Is it to do with having someone else upload the files to the website?

Thanks

Maria

Views

13

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

html icons (play, toc open and collapse) still showing in browser

New Here ,
Aug 18, 2020

Copy link to clipboard

Copied

Hi everyone,

I updated a captivate module, which I published as html for web only, and ensured that I'd replaced the play icon in c-drive with a transparent icon, because I didn't want it showing over an image (into which I had inserted a 'fake' but pretty play button). I also replaced the open and collapse toc icons in the TOC settings. When I previewed on my computer it all looked fine, but when I sent the files to a colleague who then uploaded it to our website, the original default play icon and TOC open and collapse icons appear again! Why would this happen as these no longer existed in my cdrive when I published the module. Is it to do with having someone else upload the files to the website?

Thanks

Maria

Views

14

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Lilybiri LATEST
Most Valuable Participant ,
Aug 18, 2020

Copy link to clipboard

Copied

That is very strange, because I follow that workflow (which I explained in a blog) for all my projects. Even the TOC buttons, which I mostly also replace by an empty png, because I create a real Toggle button. You did publish the file yourself? I have no idea how uploading could be the cause, but if the person did republish it would explain the appearance of the Play icon. Not really the other icons, unless another theme was used.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group