Hyperlink button disappeared

Community Beginner ,
May 01, 2019

Copy link to clipboard

Copied

I seem to be having a related problem with Captivate 2019, 11.0.0.243 (Latest version as of 1 May 2019): the Character formatting option to insert a hyperlink has disappeared.  I used to find it next to the & and the .  Captivate was also hanging a lot, so I tried reinstalling, which didn't fix this.  What am I doing wrong here?

Image.png

Views

281

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Most Valuable Participant , May 02, 2019
Lilybiri Most Valuable Participant , May 02, 2019
Will try to help you. First of all, you are not using the most recent version of CP2019. Present version is 11.0.1.266. The patch was released in the last quarter of 2018. Install it using Help, Updates.If you are a Win user make sure that you run CP with the setting 'Run as Administrator'.Dlear the cache as well (Preferences has a button to do so). Clean the preferences, use the CleanPreferences... file which you find in the subfolder 'utils' under the installation folder.

Likes

Translate

Translate
Jump to answer Jump to answer
Most Valuable Participant ,
May 02, 2019

Copy link to clipboard

Copied

I will branch your thread to a new one. This thread is over 5 years old, quite a lot has changed in Captivate since that time.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
May 02, 2019

Copy link to clipboard

Copied

Will try to help you. First of all, you are not using the most recent version of CP2019. Present version is 11.0.1.266. The patch was released in the last quarter of 2018. Install it using Help, Updates.

If you are a Win user make sure that you run CP with the setting 'Run as Administrator'.

Dlear the cache as well (Preferences has a button to do so). Clean the preferences, use the CleanPreferences... file which you find in the subfolder 'utils' under the installation folder.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
mjmj AUTHOR
Community Beginner ,
May 02, 2019

Copy link to clipboard

Copied

Solved now.  Thank you!  My guess is that either clearing the cache or CleanPreferences fixed this.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
mjmj AUTHOR
Community Beginner ,
May 02, 2019

Copy link to clipboard

Copied

By the way, I don't know how long it would have taken me to find this solution on my own.  I *really* appreciate @Lilybiri's help here.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Lilybiri LATEST
Most Valuable Participant ,
May 03, 2019

Copy link to clipboard

Copied

Thanks for that appreciation.  Makes my day, especially when you have gotten some insults as well for trying to help.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more