Highlighted

hyperlinks in an Accordion Interaction

Community Beginner ,
Jun 26, 2018

Copy link to clipboard

Copied

I have added this code to create a hyperlink in an accordion interaction. However, this results in a relative URL address opening up.  Any clues most welcome. Code as follows:  Visit website <a href="http://www.emergencymemberlink.com.au" target="blank">emergencymemberlink.com.au</a>

Views

219

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

hyperlinks in an Accordion Interaction

Community Beginner ,
Jun 26, 2018

Copy link to clipboard

Copied

I have added this code to create a hyperlink in an accordion interaction. However, this results in a relative URL address opening up.  Any clues most welcome. Code as follows:  Visit website <a href="http://www.emergencymemberlink.com.au" target="blank">emergencymemberlink.com.au</a>

Views

220

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 26, 2018 0
Most Valuable Participant ,
Jun 27, 2018

Copy link to clipboard

Copied

Can you indicate where you added that code? 

Learning interactions are 'closed', and too bad, we don't have the source code as was the case in previous versions for the widgets.

Personally if such a hyperlink is needed, would mimick that interactions with shared/advanced actions. That is the only way of having full control. The learning interactions have more limitations than lacking to add hyperlinks: size of image, formatting of text etc. Moreover in the most recent version of CP2017 I have seen that some of them are no longer supported (they were in the previous version).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 27, 2018 0
Community Beginner ,
Jun 27, 2018

Copy link to clipboard

Copied

Thanks for your comments Lilybiri.  The html code below renders okay when published. However, opens as relative link. Thanks again for you input.accordionwidget.jpgaccordionwidget-P.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 27, 2018 0
Adobe Community Professional ,
Jun 27, 2018

Copy link to clipboard

Copied

May I suggest you try uploading this module to SCORM Cloud and test the same link from there?

Also, try testing the link in a different web browser.  The issue may turn out to be due to one of these causes, the LMS or the browser settings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 27, 2018 0
Adobe Community Professional ,
Jun 27, 2018

Copy link to clipboard

Copied

The Internet Explorer browser shown in your screenshot seems to be quite old.  Are you perhaps accessing this LMS via Citrix thin client technology or something?  Or do you just prefer the 'retro' look for your IE browser?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 27, 2018 0
Adobe Community Professional ,
Jun 27, 2018

Copy link to clipboard

Copied

Here's another idea:  I just noticed that your LMS is over an HTTPS protocol but the link address you have specified in the widget is HTTP.  So I tried accessing that same link and it corrected my link to be HTTPS as well.

Emergency Memberlink | Home | Index

So maybe you just need to use an HTTPS link.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 27, 2018 0
Community Beginner ,
Jun 27, 2018

Copy link to clipboard

Copied

Thanks Rod,  My error was pasting "talking marks" from Word - all good after changing these.  BTW I'm not using Citrix. I'm stuck with this ver of IE.  No difference in SCORM Cloud.  Cheers, Steve 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 27, 2018 0
RodWard LATEST
Adobe Community Professional ,
Jun 27, 2018

Copy link to clipboard

Copied

Ah...that makes sense.  When pasting any text into Captivate it's always a good idea to strip off any formatting first.  Dumping it into Notepad or similar plain text editors first is good practice.

Just a thought:  If your organisation is still using a very old version of IE (e.g. earlier than IE 9 or 10), you may not be able to run HTML5 content.  I'm sure you HAVE raised this with them, but I well understand the fact that some organisations are still in the digital stone age when it comes to corporate browsers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 27, 2018 1