I can't type text with special Spanish characters (Captivate 6)

New Here ,
Jun 15, 2012

Copy link to clipboard

Copied

Hi there,

I've just downloaded Adobe Captivate 6 to try it out and found that I can't type some special characters widely used in Spanish language: our accents or tildes (that's the Spanish word for them). That's what I can't type:

  • Á or á
  • É or é
  • Í or í
  • Ó or ó
  • Ú or ú

I've checked the fonts on my font manager, but that's not the problem. They're fine.

I've also tried to paste some text with these characters from Firefox and it worked fine. You can see it on the image:

captura.jpg

So I guess it must be some annoying bug.

Can anyone help me?

Thanks in advance.

Best regards,

Iñaki

Views

5.9K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jun 15, 2012

Copy link to clipboard

Copied

I am Dutch speaking, and ë ê are working fine, but those are 'second' combination characters. I just discovered that 'third' combinations on my keyboard like ~´`are not working. We do not need them so much in Dutch, that should be the reason. So sorry about that, should have checked (was in prerelease), will try to find out.

Are those 3rd as well for you (to be invoked with Alt-Gr)? I checked and it was possible to use those characters in CP5.5. As soon as I have more information, will be back.

Lilybiri

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jun 16, 2012

Copy link to clipboard

Copied

I contacted the Adobe team. Are those characters also 3rd for you (do not have a Spanish keyboard)? They told me that they have tested Spanish, so I'm a bit puzzled. Do you use the Spanish version of Captivate or another one?

Meanwhile I was able to install the final release (was still working on a previous prerelease version) and now the combination characters work fine (like in 5.5). Please, if you stilll have issues, could you answer my questions?

Lilybiri

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jun 20, 2012

Copy link to clipboard

Copied

Hi,

Yeah I have a Spanish Keyboard (the last model from Apple) and it works with every app except Adobe Captivate. And yes, the version of the software I'm using is the Spanish one. So I have a Spanish keyboard and the Spanish app, and it still doesn't work!

This is is quite weird, I know.

Just let me know if you find something out. This story of copying and pasting is a pain in the teeth...

Thanks a lot!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jun 20, 2012

Copy link to clipboard

Copied

They told me CP6 has been tested extensively for Spanish particularly. I will tell them your answer and point to this thread as well.


Lilybiri

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jul 04, 2012

Copy link to clipboard

Copied

Hi Lilybiri,

I've discovered that I can perfectly use special characters written by pressing Alt + some other key, for example Alt + a (this gives å as a result). But the way we put accents with Spanish keywords is different: we first press the accent key and afterwards that of the letter we want to take the accent. I mean, is not a simultaneous action, but a sequence. Maybe the problem lays there, because I can't use any special character that uses this kind of key sequence.

Is this of any help, guys?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jul 04, 2012

Copy link to clipboard

Copied

I'm on PC, and checked the Spanish keyboard (had a Spanish student - Erasmus). It is still strange, because in Dutch I do use a lot of such sequences, not only the Alt--combinations and everything is functional for me. Really do not know what is going on, or it must be a Mac-only problem

Lilybiri

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jul 04, 2012

Copy link to clipboard

Copied

Hi again,

I've just tried the Spanish version of Adobe Captivate 6 on a PC (Windows XP) and the Spanish keyboard works fine. So this is a Mac problem. Can anyone send this bug to the developers at Adobe Captivate team?

Thanks in advance!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Participant ,
Jul 05, 2012

Copy link to clipboard

Copied

You may fill in a Feature Request/Bug Report Form at this site on your own:

http://www.Adobe.com/cfusion/mmform/index.cfm?name=wishform&product=5

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jul 05, 2012

Copy link to clipboard

Copied

Thank you. I've already registered the bug.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Sep 18, 2012

Copy link to clipboard

Copied

Hi Lilybri,

I still have this problem with the accents in AC and I've just found that problem comes from the double-type characters (like the accents in Spanish).

http://helpx.adobe.com/captivate/kb/double-byte-characters-cannot-input.html

BTW, I got no answer from Adobe and i'ts been more than 2 months since I registered the bug...

Best regards!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 27, 2012

Copy link to clipboard

Copied

This bug was corrected on the last update of the software. It works well now

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Oct 28, 2013

Copy link to clipboard

Copied

Hi!

Does anyone have more info about this problem? I have already sent a report to Adobe but there’s no answer…

In my case, I’m writing in Portuguese and I have Captivate 6.0.1.240. Here is an example:

The right way: Não é possível escrever com acentos.

The wrong Captivate way: N~~ao ‘’e poss’’ivel  escrever com acentos.

Thanks!

Inês Costa

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Oct 28, 2013

Copy link to clipboard

Copied

Hello InesCosta,

I was just in the process of installing Captivate, so I tried with Captivate 6 and had diacritic (ñ) problem; then I updated in 6.01 from Help menu and have that problem corrected... How comes you still have it?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Oct 28, 2013

Copy link to clipboard

Copied

When I search for updates, the message is that my Captivate is up-to-date...

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Oct 28, 2013

Copy link to clipboard

Copied

Could you check the exact version number?

It should be 6.0.1.240 or 6.1.0.319

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Oct 28, 2013

Copy link to clipboard

Copied

It's 6.0.1.240

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Oct 28, 2013

Copy link to clipboard

Copied

Indeed upgraded. I cannot test on my system, but this thread mentioned that it was solved with that update. You did write in a text caption? Did you try to copy from a word processor?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Oct 28, 2013

Copy link to clipboard

Copied

I am using this function to simulate writing on an application (such as SAP or CRM), so I can't make copy/paste neither write on as text caption; I'm writing directly on the application.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Oct 28, 2013

Copy link to clipboard

Copied

That could be the problem because Captivate can use some functionality when simulating some applications. Is this in Automatic capture mode, Software simulation?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Oct 28, 2013

Copy link to clipboard

Copied

Yes, automatic and software simulation.

I use this also for simulations on Word or Outlook.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Oct 28, 2013

Copy link to clipboard

Copied

Since this is meqnt to be a software simulation, do you get a typing object when capturing because normally an empty text box should be created but you showed a screenshot of a captured text?

Do normal TEB's accept and show the spanish characters?

Lilybiri

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jun 09, 2015

Copy link to clipboard

Copied

Olá Inês

I solved this problem replacing my keybord Portuguese (ABNT2) to Portuguese (ABNT)

Resolvi esse problema trocando meu teclado de Português (ABNT2) para Português (ABNT)

Abs

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 13, 2017

Copy link to clipboard

Copied

Douglas Nantes Gualberto wrote:

Olá Inês

I solved this problem replacing my keybord Portuguese (ABNT2) to Portuguese (ABNT)

Resolvi esse problema trocando meu teclado de Português (ABNT2) para Português (ABNT)

Abs

Thanks a lot for this tip!

I use Adobe Captivate 9, and I've been struggling with this problem – trying to capture what I type in brazillian portuguese, but unable to type properly â ê ã õ á é í ó ú à (comes as ^a ´o ~a etc).

Ironically, I had to do quite the opposite, replacing my keyboard from Portuguese (ABNT) to Portuguese (ABNT2); worked as a charm!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Engaged ,
Jun 20, 2012

Copy link to clipboard

Copied

Hi,

I have Cap 6 trial (english version) and a Spanish keyboard. I can type the accents.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more