Highlighted

I got loading icon while playing video

New Here ,
Nov 21, 2019

Copy link to clipboard

Copied

Hi Team,

I got a loading icon, while publishing video. Captiavate does not show loading icon while previewing the video through captivate. Please instruct me to solve the above mentioned issue.

Please find the screenshot for more details.

 

Thanks and regards,

Venkat.  image with loading iconimage with loading icon

TOPICS
Audio and video, Editing, Recording

Views

118

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

I got loading icon while playing video

New Here ,
Nov 21, 2019

Copy link to clipboard

Copied

Hi Team,

I got a loading icon, while publishing video. Captiavate does not show loading icon while previewing the video through captivate. Please instruct me to solve the above mentioned issue.

Please find the screenshot for more details.

 

Thanks and regards,

Venkat.  image with loading iconimage with loading icon

TOPICS
Audio and video, Editing, Recording

Views

119

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 21, 2019 0
Most Valuable Participant ,
Nov 22, 2019

Copy link to clipboard

Copied

Need more details. Which Preview method did you use? If this is a non-responsive project, the only Preview method which uses a temporary HTML output is F11 - Preview HTML in Browser. If that preview fails, something is wrong with your project. That can be incompatibility with HTML5 output.

Please always mention the exact version number you are using (See Help, About Captivate) and the OS.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 22, 2019 1
New Here ,
Nov 22, 2019

Copy link to clipboard

Copied

thanks for your response. 

 

I am using captivate 8 OS is windows7

 

This is a non-responsive project. I got the above isssue, while opening swf file in browser. 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 22, 2019 0
Lilybiri LATEST
Most Valuable Participant ,
Nov 22, 2019

Copy link to clipboard

Copied

Oops, such an old version. Still publishing to SWF while the Flash Player will soon be unavailable in all browsers? Sorry, cannot help you. Never open the SWF file directly, you need to launch it with the companion .htm file.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 22, 2019 0