Highlighted

I have a captivate file when published, skips a page, and won't return to first two pages.

New Here ,
May 16, 2019

Copy link to clipboard

Copied

I have a file, previously upgraded from captivate 8 to captivate 10.  Have used for a while.  We are adding  capabilities.

When published and reviewed it totally skips the second page. The second page is a full master, where they do not have to add anything to the page.  I added a click box to the filmstrip view  to insure they have to stop and click on the page.

It is set to be accessibility enabled, has accessibility text, and a master with shapes as buttons for forward or back.  These shapes have a pic imported into them.

The forward/back buttons are shapes set as buttons and live on the master slide. They have a picture imported into them.  They are locked in place.

They have keyboard shortcuts of ctrl + Page down (Tried just page down without control, same)

The playback control is set to not show, and the borders are off.

It is published to HTML 5, with force republish on all slides and scalable HTML content clicked.  We cannot use SWF files.

any thoughts as to what might make it skip?

Views

87

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

I have a captivate file when published, skips a page, and won't return to first two pages.

New Here ,
May 16, 2019

Copy link to clipboard

Copied

I have a file, previously upgraded from captivate 8 to captivate 10.  Have used for a while.  We are adding  capabilities.

When published and reviewed it totally skips the second page. The second page is a full master, where they do not have to add anything to the page.  I added a click box to the filmstrip view  to insure they have to stop and click on the page.

It is set to be accessibility enabled, has accessibility text, and a master with shapes as buttons for forward or back.  These shapes have a pic imported into them.

The forward/back buttons are shapes set as buttons and live on the master slide. They have a picture imported into them.  They are locked in place.

They have keyboard shortcuts of ctrl + Page down (Tried just page down without control, same)

The playback control is set to not show, and the borders are off.

It is published to HTML 5, with force republish on all slides and scalable HTML content clicked.  We cannot use SWF files.

any thoughts as to what might make it skip?

Views

88

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 16, 2019 0
Most Valuable Participant ,
May 16, 2019

Copy link to clipboard

Copied

Confused by the terminology, Can you show that second slide? Are all slides using the same master slide? Do the navigation buttons on the master slide pause the slide (that is the default setting)? Why add an extra click box, very weird. What is the On Enter action for that famous second slide.

Since it is an upgraded roject, was the theme created in CP8? That may be the explanation for problems. Upgradig a theme over two versions? If the theme is corrupt you can have weird issues.

The shortcut keys you mention are the  default ones to move between slides in the filmsrip when it is not the active panel. I don't see the relation with the question. Can you explain? Or do you mean that the Next and Back button on the master slide use those shortcut keys?

Due to the publish settings you mention, you talk about a non-responsive project. For that tye of project you need to use the Preview method F11 (Preview HTML5 in Browser), because the other previews are SWF-based. Force republish was meant for SWF output, but that is bit off topic.

Do you have quiz slides in the project?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 16, 2019 0
dan561 LATEST
Engaged ,
May 16, 2019

Copy link to clipboard

Copied

it's hard to tell without seeing the timelines and any actions that are involved. Are you sure nothing got changed to a "continue" in an action during the upgrade from CP8 to 10? Check everywhere - any action triggered by your master slide buttons, on the slides themselves, etc.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 16, 2019 0