Highlighted

I Have Captivate19 Client Has 17

New Here ,
Mar 23, 2020

Copy link to clipboard

Copied

I just downloaded Captivate11 (CP2019) only to learn my client uses CP10 (CP2017) and SABA for an LMS. They can't open anything I send. What is the best solution for my problem?

 

Thank you,

Daryn

 

Views

13

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

I Have Captivate19 Client Has 17

New Here ,
Mar 23, 2020

Copy link to clipboard

Copied

I just downloaded Captivate11 (CP2019) only to learn my client uses CP10 (CP2017) and SABA for an LMS. They can't open anything I send. What is the best solution for my problem?

 

Thank you,

Daryn

 

Views

14

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 23, 2020 0
Lilybiri LATEST
Most Valuable Participant ,
Mar 23, 2020

Copy link to clipboard

Copied

I have edited your topic: most recent version of Captivate is 11.5, one of the releases of CP2019.

DId you buy an eternal license or a subscription license? If it is a subscription license, you should be allowed to have CP2017 as well,  try to download it. For a perpetual license, contact the vendor. There is no way to open a project created with 11.5 in any version of 10.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 23, 2020 0