Highlighted

I want to come back again to Adobe Captivate 2017 version 10.0.0.192 from 10.0.1.285. Is it possible and how?

Community Beginner ,
Jun 24, 2019

Copy link to clipboard

Copied

I have recently upgraded the patch of Adobe Captivate 2017 from version 10.0.0.192 to 10.0.1.285.  Is it possible to come back to previous version ie 10.0.0.192. If yes, how it is to be done. Since I am facing some problems in the latest version

The problems are

1. white screen with the button cannot be removed in latest versions as it was easily removed from previous version

2. TOC tick boxes are not appearing properly.

 

I want to come to previous version. Could anybody please help me in this. I don't want to reinstall the software again. Need your help !!

Views

98

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

I want to come back again to Adobe Captivate 2017 version 10.0.0.192 from 10.0.1.285. Is it possible and how?

Community Beginner ,
Jun 24, 2019

Copy link to clipboard

Copied

I have recently upgraded the patch of Adobe Captivate 2017 from version 10.0.0.192 to 10.0.1.285.  Is it possible to come back to previous version ie 10.0.0.192. If yes, how it is to be done. Since I am facing some problems in the latest version

The problems are

1. white screen with the button cannot be removed in latest versions as it was easily removed from previous version

2. TOC tick boxes are not appearing properly.

 

I want to come to previous version. Could anybody please help me in this. I don't want to reinstall the software again. Need your help !!

Views

99

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 24, 2019 0
Adobe Community Professional ,
Jun 25, 2019

Copy link to clipboard

Copied

You cannot roll back to a previous version of the software WITHOUT completely uninstalling the current version and then reinstalling the previous version again.  And for that installation you would need the original install files.

Perhaps you could give a little more detail about the problems you are facing.  They may be resolvable, or it may simply be that you need to understand WHY they are occurring.

With the first issue about a white screen with a button.  Are you referring to the fact that Auto Start is now disabled and the user MUST interact with the module on the first slide in order for it to work?  This change is due to new web standards that have been mandated by the industry, not by Adobe.  It's NOT a bug.  It's the way all e-learning software and multimedia web content will need to work.

With your second issue about Tick Boxes, could you post screenshots and more information please?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 25, 2019 0
Community Beginner ,
Jun 27, 2019

Copy link to clipboard

Copied

1. With the first issue about the white screen with a button.

In the captivate version 10.0.1.285, Even if we check or uncheck the auto start option from the "preferences", still the white screen with the button appears. In the earlier versions, if we uncheck the auto start button, the white screen with the button do not appear.

2. With my second issue, about the tick boxes-  Capture.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 27, 2019 0
Lilybiri LATEST
Most Valuable Participant ,
Jun 27, 2019

Copy link to clipboard

Copied

Already answered that this version is NOT authorized anymore, you will not be able to download iit from the official Adobe website. You need to use 10.0.1.299.

Disabling AutoPlay is a decision mad by browsers, no way to escape it. Even with that older version,  learners will have issues.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 27, 2019 0
Most Valuable Participant ,
Jun 25, 2019

Copy link to clipboard

Copied

It is not possible anymore to get that version, because it is no longer authorized. Only 10.0.1.299 can be used:

Adobe Captivate download locations – ver 2019, 2017 - eLearning

The omission of AutoPlay which started witht he second release is indeed due to decisions by browsers as Rod clearly explained. Ther are many threads explaining how you can cope with it to make the experience less boring for the learner.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 25, 2019 1