Highlighted

Images not showing when published in Cap 9

Community Beginner ,
Apr 24, 2020

Copy link to clipboard

Copied

Images come on the screen in preview, but not when published on one slide.  On enter, I changed it to continue, and I moved the button's pause to the end of the slide.  I cleaned the cookies from my browser.1.png

Views

18

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Images not showing when published in Cap 9

Community Beginner ,
Apr 24, 2020

Copy link to clipboard

Copied

Images come on the screen in preview, but not when published on one slide.  On enter, I changed it to continue, and I moved the button's pause to the end of the slide.  I cleaned the cookies from my browser.1.png

Views

19

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 24, 2020 0
Lilybiri LATEST
Most Valuable Participant ,
Apr 24, 2020

Copy link to clipboard

Copied

No action or Continue, that will not change anything. Did you check the master slide used for this slide? 

You talk about Preview, but which preview method? Is it OK with Preview HTML in Browser?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 24, 2020 0