Highlighted

Imported sound does not play

New Here ,
Jan 06, 2020

Copy link to clipboard

Copied

I created a module and imported music to the background. The music plays when I preview the project. However, once published, the music does not play. I can hear the clicks from the mouse but the music doesn't play. Can someone please help.

Robert

 

Moderator: please do not put personal credentials on a public forum. I took out your e-mail address

 

 

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

Which version do you use (Help, About Captivate)? You talk about 'Preview', but which preview method did you use? If you work on a non-responsive project, only F11, Preview HTML in Browser, will give you a rather good preview, the other preview methods are SWF-based.

 

Can you check Preferences, Project, Publish Settings to see if the option 'Include Audio' is checked?

Topics

Advanced actions, Import export, Recording

Views

113

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Imported sound does not play

New Here ,
Jan 06, 2020

Copy link to clipboard

Copied

I created a module and imported music to the background. The music plays when I preview the project. However, once published, the music does not play. I can hear the clicks from the mouse but the music doesn't play. Can someone please help.

Robert

 

Moderator: please do not put personal credentials on a public forum. I took out your e-mail address

 

 

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

Which version do you use (Help, About Captivate)? You talk about 'Preview', but which preview method did you use? If you work on a non-responsive project, only F11, Preview HTML in Browser, will give you a rather good preview, the other preview methods are SWF-based.

 

Can you check Preferences, Project, Publish Settings to see if the option 'Include Audio' is checked?

Topics

Advanced actions, Import export, Recording

Views

114

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jan 06, 2020

Copy link to clipboard

Copied

Which version do you use (Help, About Captivate)? You talk about 'Preview', but which preview method did you use? If you work on a non-responsive project, only F11, Preview HTML in Browser, will give you a rather good preview, the other preview methods are SWF-based.

 

Can you check Preferences, Project, Publish Settings to see if the option 'Include Audio' is checked?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 14, 2020

Copy link to clipboard

Copied

Thanks for the reply. That solved the issue!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group