Imported video is blurry

Community Beginner ,
Nov 23, 2020

Copy link to clipboard

Copied

I find it hard ot believe that as expensive as captivate is it can't seem to handle a simple video insertion. It's 2019 (11.5.1.499) on W10 and though the video is not particularly large (984.95 KB) and is directly inserted into Captivate(video was captured saved and added directly), almost immediately after adding the image pixelates terribly and resembles the best of photocopiers from 1989. This is progressive slide video and after looking at all the settings in captivate and attempting pretty much everything I could think of (or find on the Internet) I even reset captivate (lower case intentional for what has become an aggravating POS) and it still occurs. I disabled MS cloud sync and even made it a stand alone system after a couple of shut downs and restarts. If anyone has a reasonable explanation (and fix)  I'd like to hear it.

Views

47

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Nov 24, 2020

Copy link to clipboard

Copied

Please insert screenshots. I am bit tired of having to download screenshots, check them for security reasons, then open with the application I use for them (mostly Photoshop in my case), then delete them again.

 

Did you resize the video in Captivate? That may lead to blurriness.

 

FYI You are not using the most recent version, which is (for Windows) 11.5.5.553.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Nov 24, 2020

Copy link to clipboard

Copied

Actually I have a second laptop on another network whereI have admin access and I downloaded the most recent update (11.5.5.553) from Adobe and I was pleasantly surprised that this problem has been resolved. Unfortunately I'm skeptical about what other problems may result .

Lief-D20055_0-1606221936449.jpeg

kya maine aisa kia?    This is for the folks writtng the code...

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Lilybiri LATEST
Most Valuable Participant ,
Nov 24, 2020

Copy link to clipboard

Copied

Good to know, this patch solved several problems. Only issue which came back is the persistence of the tooltip for Assets if you are in the expert UI. I didn't see any other problems so far.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more