Highlighted

Importing from Excel, cell indent default

New Here ,
Jan 08, 2019

Copy link to clipboard

Copied

I've been playing with this for a while and it seems that a simple setting that I can't locate.

Problem: in the past I could import a small table from excel and it would fit and look exactly like what was in Excel. On this project Indesign is giving all the cells some indentation and so I get all the red dots in place of my text.

Right now I've set it up so I have to highlight the text in the table, then click on the cell style I created with zero indent. Is there a way to set a default so it will import just like I have it formatted in Excel?

Thanks,

BVB

Topics

Import export

Views

183

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Importing from Excel, cell indent default

New Here ,
Jan 08, 2019

Copy link to clipboard

Copied

I've been playing with this for a while and it seems that a simple setting that I can't locate.

Problem: in the past I could import a small table from excel and it would fit and look exactly like what was in Excel. On this project Indesign is giving all the cells some indentation and so I get all the red dots in place of my text.

Right now I've set it up so I have to highlight the text in the table, then click on the cell style I created with zero indent. Is there a way to set a default so it will import just like I have it formatted in Excel?

Thanks,

BVB

Topics

Import export

Views

184

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have something to add?

Join the conversation
Resources
Captivate User Guide
New Group