Highlighted

In LMS (Cornerstone) Adobe Captivate SCORM file will not play sound unless there is a restart

New Here ,
Jul 27, 2018

Copy link to clipboard

Copied

I have created a short sample Lesson in Captivate 2017 release.  It plays fine in preview in Captivate but when I upload it (both SCORM and AICC) to the LMS (Cornerstone) the audio will not begin unless I restart the lesson.  The slides all progress with correct timing, just the sound will not play the first time you start it; it must be restarted.  I've tried everything I can think of.  Originally I had the sound starting with an object on the 2nd slide.   I took out the 1st slide that didn't have audio; no luck.  I've added audio to the first slide; no luck.  I added dead space before the audio in the timeline; no luck.  I've set the Fade In to 1 sec; no luck.  The audio is all narration.  I am new to Captivate (and lesson authoring in general).  All suggestions are appreciated as I can't launch the LMS with this bug.  Oh yes, Cornerstone says it must be coming from the lesson authoring tool.

Adobe Community Professional
Correct answer by RodWard | Adobe Community Professional

Try this: Add a button on the first or second slide of the project that pauses the timeline, so that the end user will be required to click that button to start playback of the project.

Publish this version and test on your LMS to see if it resolves the issue and then report back here.

Views

163

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

In LMS (Cornerstone) Adobe Captivate SCORM file will not play sound unless there is a restart

New Here ,
Jul 27, 2018

Copy link to clipboard

Copied

I have created a short sample Lesson in Captivate 2017 release.  It plays fine in preview in Captivate but when I upload it (both SCORM and AICC) to the LMS (Cornerstone) the audio will not begin unless I restart the lesson.  The slides all progress with correct timing, just the sound will not play the first time you start it; it must be restarted.  I've tried everything I can think of.  Originally I had the sound starting with an object on the 2nd slide.   I took out the 1st slide that didn't have audio; no luck.  I've added audio to the first slide; no luck.  I added dead space before the audio in the timeline; no luck.  I've set the Fade In to 1 sec; no luck.  The audio is all narration.  I am new to Captivate (and lesson authoring in general).  All suggestions are appreciated as I can't launch the LMS with this bug.  Oh yes, Cornerstone says it must be coming from the lesson authoring tool.

Adobe Community Professional
Correct answer by RodWard | Adobe Community Professional

Try this: Add a button on the first or second slide of the project that pauses the timeline, so that the end user will be required to click that button to start playback of the project.

Publish this version and test on your LMS to see if it resolves the issue and then report back here.

Views

164

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 27, 2018 0
Adobe Community Professional ,
Jul 27, 2018

Copy link to clipboard

Copied

Try this: Add a button on the first or second slide of the project that pauses the timeline, so that the end user will be required to click that button to start playback of the project.

Publish this version and test on your LMS to see if it resolves the issue and then report back here.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 27, 2018 0
cranier LATEST
New Here ,
Jul 30, 2018

Copy link to clipboard

Copied

Awesome - Thanks so much for this assist.  Been struggling for a week.  Came in this am, inserted the button, did a revision to the lesson in Captivate and it worked!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 30, 2018 0