Inkscape SVG appears as transparent when imported

New Here ,
Oct 02, 2019

Copy link to clipboard

Copied

Hi, I'm new to Adobe Captivate and trying to import a SVG file I created on Inkscape. Everytime I import the image it becomes transparent. Do you know how to fix it?

The version I have is the most recent version downloaded of Captivate.

TOPICS
Editing, Import export

Views

131

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Contributor ,
Oct 02, 2019

Copy link to clipboard

Copied

...

 

Hello !...

I also start to use SVGs also created with Inkscape and everything is ok for me so far... Search and look on the forum... I see on the right side of this forum that there are already discussions relative to SVGs... Is it transparent or blank ?... I read it could be linked to the antivirus you are using ?... In fact I advise you to use PNG instead of SVGs... which are known to be "buggy" in Captivate...

Happy Captivating !...

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Lilybiri LATEST
Most Valuable Participant ,
Oct 02, 2019

Copy link to clipboard

Copied

I love and use SVGs a lot in 11.5. Not buggy for me. Using Illustrator to create them.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more