Interactions from prior version of Captivate not working in updated file

New Here ,
Feb 11, 2021

Copy link to clipboard

Copied

So, one of my former co-workers' project got sent to me when she left our team.

She published an eLearning with several learning activities from prior versions of Captivate, like the Jeopardy game. It was originally published as both HTML5/SWF in Captivate 2017, and republished in Captivate 2019 as HTML5 only.

These interactions work fine in the course preview, but users going through the published version in the LMS are reporting the entire course hangs when trying to start an interaction and won't proceed further.

This isn't my course, but I'm being asked to fix it if possible. I'm reading up on this - from what I've seen, these interactions are supposed to be HTML5 compatible and not SWF-dependant, so I'm not even sure where to begin addressing the problem.

Views

81

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 11, 2021

Copy link to clipboard

Copied

Your first 'port of call' is to test the same SCORM module in SCORM Cloud online LMS to determine whether the issue is in the course module or the LMS.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Lilybiri LATEST
Most Valuable Participant ,
Feb 12, 2021

Copy link to clipboard

Copied

The jeopardy game has been abandoned in the most recent versions, as is the case for all the games.  I don't know if that is linked with your problem, just wanted to warn you if you are on version 11.5.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more