Interactive video not displaying questions and reporting incomplete in LMS..

Community Beginner ,
Jul 08, 2020

Copy link to clipboard

Copied

I have created an interactive video with 3 knowledge check slides. Works fine for many, skips questions for some, reports incomplete for some. We have had a team troubleshooting this for several days. Is this a known issue? Has anyone experienced similar? Is there a fix? If not this will render Interactive Videos useless for our organization. 

TOPICS
Advanced, Audio and video

Views

62

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jul 08, 2020

Copy link to clipboard

Copied

I have created several interactive videos but never uploaded to a LMS. Did you check in SCORM Cloud to see if the issue is due to Captivate or to the LMS?

You talk about 'complete'. How did you set up reporting? 

Can it be a bandwidth issue? Are the videos very heavy, long? In that case I would distribute over mulitple slides.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
DrZ. LATEST
Community Beginner ,
Dec 18, 2020

Copy link to clipboard

Copied

Yes, I had run into the similar situation. The biggest problem was that the interactive video skipped one of my 4 overlay slides. When prviewing loaclly in HTM5 browser mode, all the overlays were showing up correctly, but after publishing and running from the server,  one of the overlay slides was being skipped by the interactive video. At one time, all overlay slides are showing correctly, another time, one of them was skipped by the video. Sometimes, I saw all 4 overlay slides correctly,  while my colleague saw one of them missing. This missing overlay slide appeared very unpredictable and random to me, sometimes it shows, while other times it may be skipped, not always the same overlay slide. As a result, there is no guarantee that all overlay slides will always show up for all users. By the way, all my videos are embeded within Captivate instead of streaming from remote sever like Vimeo.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more