Interactive video skips overlay slide.

Community Beginner ,
Dec 18, 2020 Dec 18, 2020

Copy link to clipboard

Copied

Recently I was running to the problem of my interactive video skipped one of my 4 overlay slides. When previewing locally in HTM5 browser mode, all the overlays were showing up correctly, but after publishing and running from the server, one of the overlay slides was skipped by the interactive video. At one time, all overlay slides were showing correctly, another time, one of them was skipped by the video. Sometimes, I saw all 4 overlay slides correctly, while my colleague saw one of them missing. This missing overlay slide appeared very unpredictable and random to me, sometimes it showed, while other times it was skipped, not always the same overlay slide. As a result, there is no guarantee that all overlay slides will always show up for all users. By the way, all my videos are embedded within Captivate instead of streaming from remote sever like Vimeo.

TOPICS
Advanced, Audio and video

Views

91

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Dec 19, 2020 Dec 19, 2020

Copy link to clipboard

Copied

You posted this in another thread as well, please avoid double posts. Know that the big majority of people answering questions here are spending free time to help other users. Having to read twice or multiple times the same question is a waste of time for everyone.

 

Which exact version of Captivate are you using? You find the full version number under Help, About Captivate.

Which OS? I cannot help Mac users, only Win users.

 

Since you are not streaming the problem is probably due to file sizes. How long and big are your videos? All the efforts should be to keep them as small as possible, with acceptable quality. Each video and audio needs to be loaded On Enter for the slide. You can distribute over multiple slides. Avoid having a heavy video on the first slide of a project, where all other assets need to be loaded.

I have created several interactive videos, mostly about using Captivate, and up till now didn't have the issues you are talking about. Of course bandwidth and what is linked to it (servers) are also important.

Here is an example of an interactive video which is hosted on my domain:

Custom Play/Pause button

It has several overlay slides, has been viewed by thousands of blog visitors and no one mentioned ever problems.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 19, 2020 Dec 19, 2020

Copy link to clipboard

Copied

Thanks, I will make sure I will not be double posting. I use Captivate 2019 Release 11.5.1.499. Even though the video is 7-10 minutes long, it played smoothly as one piece from sever with progressive download, no video buffering seen at the time, but it still skipped one overlay slide every now and then. So far, I've noticed the interactive video skipped only one overlay slide out of 4 or 5, usually not the first one. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Dec 19, 2020 Dec 19, 2020

Copy link to clipboard

Copied

There is an update. The most recent version is 11.5.5.553.

It is not only the duration which is important for the file size.  The video for which I posted a link doesn' have a shorter duration but I suspect the overall file size is much smaller. And it has several overlay slides. Did you have issues with skipping overlay slides when viewing that video?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 19, 2020 Dec 19, 2020

Copy link to clipboard

Copied

Thanks, I will try to upgrade to the rccent version to see whether it will help solve the overlay slide skipping problem.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Dec 20, 2020 Dec 20, 2020

Copy link to clipboard

Copied

I don't think that particular problem will be fixed, but you should upgrade indeed. Please read my answer completely. Test my interactive video to see if it also has the same problems.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines