Highlighted

Internet Explorer 11 problem

Participant ,
Apr 19, 2016

Copy link to clipboard

Copied

Was wondering if anybody else has gotten this message:

The content you are trying to view is not supported in the current Document Mode of Internet Explorer. Change the Document Mode to Internet Explorer 9 Standards and try to view the content again.
  To change the Document Mode, press F12, click Document Mode: , and then select Internet Explorer 9 Standards

The LMS is Talentova. I am publishing in HTML5. It is a basic text page turner course. I have captivate 901320

Thanks for any input!

C

Views

1.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Internet Explorer 11 problem

Participant ,
Apr 19, 2016

Copy link to clipboard

Copied

Was wondering if anybody else has gotten this message:

The content you are trying to view is not supported in the current Document Mode of Internet Explorer. Change the Document Mode to Internet Explorer 9 Standards and try to view the content again.
  To change the Document Mode, press F12, click Document Mode: , and then select Internet Explorer 9 Standards

The LMS is Talentova. I am publishing in HTML5. It is a basic text page turner course. I have captivate 901320

Thanks for any input!

C

Views

1.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Participant ,
Apr 22, 2016

Copy link to clipboard

Copied

publish to swf did the trick.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Sep 01, 2016

Copy link to clipboard

Copied

I am getting the exact same message with 3 courses I've created as demos for a client. Using Flash is not an option, has to be HTML5.

Does anyone have any suggestions as to what this issue is all about and how I can resolve (not work around) it? Many thanks.

Richard

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Sep 02, 2016

Copy link to clipboard

Copied

Hi, did you resolve this issue? We had the same issue but realised that even though IE11 was being used doc mode was being forced by admin install to IE8, which doesnt properly support HTML5. For this particular project the docmode had to be left as IE8 so we pubilshed as flash, however in a test environment changding doc mode to ie9 or above resolved the issue. More info on how to update your doc mode are located here

https://msdn.microsoft.com/en-us/hh779632.aspx

Gary

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Oct 17, 2016

Copy link to clipboard

Copied

Well I can't exactly tell if the issue has been fixed, because it seems that the Document Mode is being fixed in place by a centrally administered security policy for the browser. So I think the issue has been correctly identified, but fixed, well not really. As with any good security policy, there really shouldn't be any workarounds. The client org is going to have to decide whether they want crippled browsers and if the security trade-off is worth it. Thanks for your help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 17, 2016

Copy link to clipboard

Copied

When we used Cornerstone's LMS we had this come up from time to time. This setting was in the LMS itself, not the Cp file. We published out to HTML5 ensuring all of our interactions were HTML5 compatible. Then when we loaded the content into the LMS and were setting the learning objects properties, we had a field that would allow us to select which IE version we would allow it to go back to. I think I always chose IE 9.  I don't work at that organization anymore and we haven't implemented our new LMS yet, but perhaps your LMS has a similar feature/field.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Nov 06, 2019

Copy link to clipboard

Copied

The issue I was having is that when I published to SWF, Chrome would block Flash. So I tried publishing as both SWF and HTML5. But Chrome was still trying to open the SWF version. I found the issue. In the "multiscreen.html" file Captivate outputs, chrome is not listed as an HTML5 compatible browser. To fix it, edit the file and change the following line to include "chrome".

 

var lDevicesUserAgents = ["blackberry","android","iphone","ipad","symbian","smartphone","ios","windows ce","webos"];

 

Change it to:

 

var lDevicesUserAgents = ["blackberry","android","iphone","ipad","symbian","smartphone","ios","windows ce","webos","chrome"];

 

That doesn't solve the Document Mode error, but at least you'll be able to publish courses with maximum compatibility.

 

FYI... I'm contacting Adobe to see is they can fix this in the next version.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Nov 06, 2019

Copy link to clipboard

Copied

The other way to fix this is simply NOT to publish to dual output.  Flash is now fast approaching it's funeral date of 2020.  You should not really be publishing to any kind of SWF output.  If you just publish to HTML5, then Chrome would automatically be one of the browsers that viewed the content.

 

Adobe WILL fix this issue very soon.  But the way they will likely fix it is by just NOT allowing any SWF publishing option in future versions of Captivate.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Nov 08, 2019

Copy link to clipboard

Copied

That would be ideal, but our LMS causes Internet Explorer to give a Document Mode error when trying to display HTML5 content. So dual publishing is the only solution for me at the moment.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Lilybiri LATEST
Most Valuable Participant ,
Nov 08, 2019

Copy link to clipboard

Copied

Even in that case would recommend to publish separately and warn the users who stick with IE to launch the SWF version. The LMS should be able to launch such a warning. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...