Highlighted

Invisible Slide - getting executed

Explorer ,
Jul 17, 2020

Copy link to clipboard

Copied

Hi there,

I have a bunch of slides on my filmstrip. One of them has a duplicate (I don't know how or what I may have pressed in my ignorance). Whenever I play the HTML slides, it always repeats the same slide 2 times, splitting some content in the first and second !!

I can't se any evidence of another duplicate slide neither on the filmstrip nor on the Timeline !!

Not sure where to look.

Mario

I haven't discovered what the reason was but I deleted the audio and found a small tiny bit sized piece of audio in my timeline (God knows where it came from) which was adding a large gap to my slide.

Removed it , did a voice over again and it worked !!

Never knew putting a 25 slide deck together could take forever !!

Views

23

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Invisible Slide - getting executed

Explorer ,
Jul 17, 2020

Copy link to clipboard

Copied

Hi there,

I have a bunch of slides on my filmstrip. One of them has a duplicate (I don't know how or what I may have pressed in my ignorance). Whenever I play the HTML slides, it always repeats the same slide 2 times, splitting some content in the first and second !!

I can't se any evidence of another duplicate slide neither on the filmstrip nor on the Timeline !!

Not sure where to look.

Mario

I haven't discovered what the reason was but I deleted the audio and found a small tiny bit sized piece of audio in my timeline (God knows where it came from) which was adding a large gap to my slide.

Removed it , did a voice over again and it worked !!

Never knew putting a 25 slide deck together could take forever !!

Views

24

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 17, 2020 0
Explorer ,
Jul 17, 2020

Copy link to clipboard

Copied

This is totally ridiculous !! I checked the timing on the slide - it says 36 seconds .. but the slides loops into double the time (almost 1 minute) .. displaying part of the content in the first 30 seconds and then no sound and the other content in the remainder time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 17, 2020 0
Explorer ,
Jul 17, 2020

Copy link to clipboard

Copied

I haven't discovered what the reason was but I deleted the audio and found a small tiny bit sized piece of audio in my timeline (God knows where it came from) which was adding a large gap to my slide.

Removed it , did a voice over again and it worked !!

Never knew putting a 25 slide deck together could take forever !!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 17, 2020 0
Lilybiri LATEST
Most Valuable Participant ,
Jul 17, 2020

Copy link to clipboard

Copied

Allow me to recommend to learn some more about Captivate's Timeline. It is not a PPT application, meaning of slides is completely different.

http://blog.lilybiri.com/pausing-captivates-timeline

I was just ready to ask you for a screenshot of the timeline of that slide. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 17, 2020 0