Highlighted

Is this a bug or a feature? ZOOM not allowed under certain conditions - Captivate 2019

New Here ,
Aug 12, 2020

Copy link to clipboard

Copied

After setting the zoom level to Best Fit using the Keyboard shortcut Ctrl+0, I can no longer zoom in and out using the shortcuts Ctrl +/Ctrl -

 

Furthermore, the Zoom In and Zoom Out options in the Zoom menu are disabled.

 

When I go to the Magnification submenu, more interestingness appears. Even thought Best Fit is checked. The zoom level of 600% is also checked.

 

I have to select 100% and then I can zoom in and out.

 

So basically, if I zoom to best fit. I have to zoom to 100% before I can zoom in/out. Is that normal for other people? Is it a bug? It doesn't work the way I would expect it to.

 

AdobeCommunityQuestion.png

TOPICS
Getting started

Views

20

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Is this a bug or a feature? ZOOM not allowed under certain conditions - Captivate 2019

New Here ,
Aug 12, 2020

Copy link to clipboard

Copied

After setting the zoom level to Best Fit using the Keyboard shortcut Ctrl+0, I can no longer zoom in and out using the shortcuts Ctrl +/Ctrl -

 

Furthermore, the Zoom In and Zoom Out options in the Zoom menu are disabled.

 

When I go to the Magnification submenu, more interestingness appears. Even thought Best Fit is checked. The zoom level of 600% is also checked.

 

I have to select 100% and then I can zoom in and out.

 

So basically, if I zoom to best fit. I have to zoom to 100% before I can zoom in/out. Is that normal for other people? Is it a bug? It doesn't work the way I would expect it to.

 

AdobeCommunityQuestion.png

TOPICS
Getting started

Views

21

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 12, 2020 0
Lilybiri LATEST
Most Valuable Participant ,
Aug 12, 2020

Copy link to clipboard

Copied

Indeed, that is the way it works at thsi moment. When you are in Best Fit mode (CTRL-0) the space for the stage will always be filled, even if you close docking stations or resize them. But it will block other zooming features. I learned to use CTRL-1 to get back to 100% and then the zoom shortcuts are functional again.  That checkmark next to 800% is clearly a bug, don't remember if I logged it already because I never use the dropdown menu for zooming.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2020 0