Highlighted

Is Videoscribe compatible with Captivate 11 (CP2019)

Community Beginner ,
Nov 25, 2019

Copy link to clipboard

Copied

Hi

 

Does anyone have any experience using Videoscribe in Captivate 19?

 

I am using version 11.0.0.243

 

We would like to see if it plays in the project/LMS environment before purchasing the software

 

Thank you

Paige

Topics

Advanced

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Is Videoscribe compatible with Captivate 11 (CP2019)

Community Beginner ,
Nov 25, 2019

Copy link to clipboard

Copied

Hi

 

Does anyone have any experience using Videoscribe in Captivate 19?

 

I am using version 11.0.0.243

 

We would like to see if it plays in the project/LMS environment before purchasing the software

 

Thank you

Paige

Topics

Advanced

Views

34

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Nov 25, 2019

Copy link to clipboard

Copied

Not an answer to your question, but would recommend to update either to 11.0.1.266 or 11.5.1.499. You are still on the first release of CP2019, with its bugs.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Nov 25, 2019

Copy link to clipboard

Copied

Hey Lily

 

Many thanks for your advice. Do you know if the update will interfere with any current projects?

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Lilybiri LATEST
Most Valuable Participant ,
Nov 25, 2019

Copy link to clipboard

Copied

Patch to 11.0.1.466 would be safe if you can get it. However I would finish present projects before switching to 11.5.1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group