issue with copying images

Community Beginner ,
Nov 25, 2018 Nov 25, 2018

Copy link to clipboard

Copied

Hi,

I have been able to directly copy screenshots from Snagit to Captivate earlier. But today, for some reason, it's not working. Whenever, I try to copy an mage from SnagIT, a previously copied image within Captivate is getting copied. Am not sure why this is happening. Pls help me resolve this issue.

Views

167

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Feb 19, 2019 Feb 19, 2019
I have found that this is resolved by closing down captivate and snaggit, opening it all up and trying again.

Likes

translate

Translate

Translate
Adobe Community Professional ,
Nov 26, 2018 Nov 26, 2018

Copy link to clipboard

Copied

The better process to follow is to first Save your image from Snagit as a PNG or JPG and then use the Media > Image button in Captivate to insert the image onto a slide.  I also use Snagit all the time and have never had an issue bringing images into projects this way.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Nov 26, 2018 Nov 26, 2018

Copy link to clipboard

Copied

My workflow also never uses copy/paste. If I need a lot of screenshots, I

prepare them all at once and import them into the Project Library from.

Easy to drag them to any slide, and as with Rod's workflow they will have a

meaningful name.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 19, 2019 Feb 19, 2019

Copy link to clipboard

Copied

I have found that this is resolved by closing down captivate and snaggit, opening it all up and trying again.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines