Highlighted

Issue with image flashing betwen slides

New Here ,
Nov 06, 2019

Copy link to clipboard

Copied

Hi everyone-

I have a strange issue with a software simulation. Unfortunately, I don't have a lot of information about how the slides were created because they were created by someone that is out of office. I'm hoping someone can help at least figure out what this person is doing to cause it, so that we can avoid it in the future. Here is one of the slides in question as you see it in Captivate: 

 

before.png

 

When I click Edit on the background image, and then from the Resize/Crop Image dialog box, just click OK, this "corrupted" image appears:

after.png

 

This issue is that when the slide transitions to the next slide, this "corrupted" image flashes quickly. It is happening on quite a few of his slides, but not all. Does anyone know why this is happening? Is there a way to fix it without having to redo the slides?

Thanks,

Crystal  

Topics

Recording

Views

59

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Issue with image flashing betwen slides

New Here ,
Nov 06, 2019

Copy link to clipboard

Copied

Hi everyone-

I have a strange issue with a software simulation. Unfortunately, I don't have a lot of information about how the slides were created because they were created by someone that is out of office. I'm hoping someone can help at least figure out what this person is doing to cause it, so that we can avoid it in the future. Here is one of the slides in question as you see it in Captivate: 

 

before.png

 

When I click Edit on the background image, and then from the Resize/Crop Image dialog box, just click OK, this "corrupted" image appears:

after.png

 

This issue is that when the slide transitions to the next slide, this "corrupted" image flashes quickly. It is happening on quite a few of his slides, but not all. Does anyone know why this is happening? Is there a way to fix it without having to redo the slides?

Thanks,

Crystal  

Topics

Recording

Views

60

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 06, 2019 0

Have something to add?

Join the conversation