Issue with recording: Captivate captures only the last image and not recording the whole screen

New Here ,
Mar 26, 2021 Mar 26, 2021

Copy link to clipboard

Copied

Hi Everyone

 

When I start to record the screen as a video, it doesn't record the whole screen only the last open window, unless I did a capture of it. when I play my record, I hear my audio in the background but can only see the capture, what captivate has done before I have finished to record. 

also my mouse isnt visible, my little dear mouse 🙂 where is the problem what should I do`?

 

thank you all for the support 

 

Regards

Mehtap

Views

32

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Mar 26, 2021 Mar 26, 2021

Copy link to clipboard

Copied

I am a bit confused? Are you talking about recording a Software simulation or a Video Demo? 

Can you also tell the exact version you are using (see full number under Help, About Captivate) and the OS? 

If you are on Windows, do you use Captivate with 'Run as Administrator' setup? That is especially important for captures. Do you have the application to be recorded on the primary screen if you use multiple monitors? 

If it is a Video Demo, can you check Preferences, Recording, Video Demo to check if 'Show Mouse in Video Demo mode' is checked? If it is a Software simulation in demo mode (mouse is never inserted in Training/Assessment mode) check the setup under Recording, Modes please.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines