Highlighted

Issue with Software Simulation in Captivate 2017 (10)

Community Beginner ,
Jun 26, 2018

Copy link to clipboard

Copied

Since I have started using CP 17, my mouse movements are not recording in software simulation. I have to manually add the mouse to each slide and then adjust it's location. I have mouse location and movement box checked, but still it's not picking up the mouse movement.

CP17-setting.png

Thank you in advance for any suggestion!

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

I edited your title, because it is Captivate 10 at this moment, but it is also indicated as CP2017. Vey confusing, I know.

Are you on the most recent version which is 10.0.1.285? I see that you edited the setup for Demonstration mode, is this also happening when you use the default setup for this mode? Which screen are you using: retina or not? Do you Run Captivate as Admininstrator? That is important especially for recording.

Views

102

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Issue with Software Simulation in Captivate 2017 (10)

Community Beginner ,
Jun 26, 2018

Copy link to clipboard

Copied

Since I have started using CP 17, my mouse movements are not recording in software simulation. I have to manually add the mouse to each slide and then adjust it's location. I have mouse location and movement box checked, but still it's not picking up the mouse movement.

CP17-setting.png

Thank you in advance for any suggestion!

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

I edited your title, because it is Captivate 10 at this moment, but it is also indicated as CP2017. Vey confusing, I know.

Are you on the most recent version which is 10.0.1.285? I see that you edited the setup for Demonstration mode, is this also happening when you use the default setup for this mode? Which screen are you using: retina or not? Do you Run Captivate as Admininstrator? That is important especially for recording.

Views

103

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jun 27, 2018

Copy link to clipboard

Copied

I edited your title, because it is Captivate 10 at this moment, but it is also indicated as CP2017. Vey confusing, I know.

Are you on the most recent version which is 10.0.1.285? I see that you edited the setup for Demonstration mode, is this also happening when you use the default setup for this mode? Which screen are you using: retina or not? Do you Run Captivate as Admininstrator? That is important especially for recording.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 27, 2018

Copy link to clipboard

Copied

Thanks for the correction

I was on version 10.0.0.192 and updated it and now it works fine in the latest version. Thank you for your help!

Lesson learned, check for updates more often!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group