Issues when copying multiple slides

Community Beginner ,
Jan 22, 2021

Copy link to clipboard

Copied

Few issues, hoping someone could help?

 

1. If I want to copy and paste multiple slides, they sometimes lose properties, like the background will dissapear, or text captions will move on the page. This happens mostly with question slides, but is very frustrating. Captivate still SHOWS the correct options in properties, but they dont show, even when published.

 

2. When dragging slides to the end of my project, it almost always stops me early and drops them a dozen or so slides from the end and makes me regrab and drag them more. Any recommendations for easy and quick moving of slides over a large project?

Views

35

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Lilybiri LATEST
Most Valuable Participant ,
Jan 23, 2021

Copy link to clipboard

Copied

No reply yet? That often means that the question lacks important information.

 

Which exact version are you using on which OS? The full version number is important, which you can find under Help, About Captivate.

 

Are you talking about copy/paste between projects or within a project? If it is within one project, please use the Duplicate functionality (CTRL-D) instead of needing to transfer using the Clipboard.

If it is between projects: do both projects use exactly the same theme and did you not override master slides and/or object styles?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more