Highlighted

Keyboard Shortcut bug?

Explorer ,
Nov 17, 2019

Copy link to clipboard

Copied

Does this happen to you? / Is this supposed to happen?

 

If you command/CTRL - - or command/CTRL - + you zoom in and our of the project, right? Right

 

However I'm finding if you select BEST FIT: CTRL-0 you are NO longer able to zoom in/out?

 

If this does happen to you, doesn't that seem like a bug that should be reported? And if so, how do we report a bug about Captivate ?  

 

ASIDE: Are we even supposed to be posting here in the Adobe Support Community anymore or would they rather have us over posting at https://elearning.adobe.com/discussions/?

 

Cheers,

Rapha6

Topics

Import export

Views

330

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Keyboard Shortcut bug?

Explorer ,
Nov 17, 2019

Copy link to clipboard

Copied

Does this happen to you? / Is this supposed to happen?

 

If you command/CTRL - - or command/CTRL - + you zoom in and our of the project, right? Right

 

However I'm finding if you select BEST FIT: CTRL-0 you are NO longer able to zoom in/out?

 

If this does happen to you, doesn't that seem like a bug that should be reported? And if so, how do we report a bug about Captivate ?  

 

ASIDE: Are we even supposed to be posting here in the Adobe Support Community anymore or would they rather have us over posting at https://elearning.adobe.com/discussions/?

 

Cheers,

Rapha6

Topics

Import export

Views

331

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 17, 2019

Copy link to clipboard

Copied

Selecting Best Fit in the View menu does disable the keystroke shortcut for zooming in and out, just as you describe.  It has always worked that way for me in Captivate versions.  If you want to get back the ability to use Ctrl + and Ctrl - then you first need to select one of the zoomed settings.  I usually hit Crl+1 to get 100% and then go up or down as I need.  This is the way the app is designed to work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Nov 19, 2019

Copy link to clipboard

Copied

Thank you for the sanity check Mr Community Professional!

 

Glad to hear it's not a bug. It's just sometimes things like documentation can be a bit... lacking. Not to mention this is something very specific and kinda "in the weeds" of things.

 

Raph

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
RodWard LATEST
Adobe Community Professional ,
Nov 19, 2019

Copy link to clipboard

Copied

If you have used other Adobe apps such as Photoshop, you could be forgiven for thinking this was a bug.  There are many areas where Captivate doesn't follow exactly the same Adobe UI conventions shared by other apps in their catalog.  

 

And yes...their Help documentation has not always been as informative as we would have liked.  They tend to rely very much on this forum for answers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group