Keyboard shortcuts for preview and publish are not working

Explorer ,
Mar 08, 2021 Mar 08, 2021

Copy link to clipboard

Copied

Hi,

Captivate 2019 11.5.5. Windows 10.

Any advice how to make the following shorcuts to start working again?

The keyboard shorcuts for Publish (example shift+F12) and Preview (F10,F11, etc.) no longer work for me as they always have. It wasnt until recently this behavior started. Other keyboard shorcuts work like ctrl+s, ctrl+f, etc. I cant find anything other than Preview and Publish actions that are not reponding to kb shortcuts, but there could be others that arent working, but less important to me. I use preview and publish shorcuts all the time! Selecting the actions from their corresponding menus work as expected.

Captivate cache has been cleared, computer has been restarted. 

I want my kb shorcuts back! The menu still specifies the shortcut to use, so I know it wasnt re-assigned.

2021-03-08_10-22-40.png

 

Views

83

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Most Valuable Participant , Mar 08, 2021 Mar 08, 2021
Yes, you'll lose some customisation, but I thought it was worthwhile because your explanation pointed to a Captivate corruption. Too bad that this didn't solve the problem. Recently I wrote this blog, because I detected that many users ignored Clean Preferences: Troubleshooting: Cache and Preferences - eLearning (adobe.com) You didn't edit the keyboard setting (I switch regularly to a US keyboard for some Adobe applications which do not take into account that there are non-US keyboards)? But F11...

Likes

translate

Translate

Translate
Most Valuable Participant ,
Mar 08, 2021 Mar 08, 2021

Copy link to clipboard

Copied

You didn't mention that you Cleaned the Preferences. Look for the subfolder 'utils' in the installation folder and run CleanPreferences... while Captivate is closed.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 08, 2021 Mar 08, 2021

Copy link to clipboard

Copied

No I didnt mention it. Never heard of it! I ran it. Now I notice my memory of recent projects is gone and upon opening captivate it showed me the intro video again.

However, the shorcuts for preview and publish still do not work.

Did I clear any other preferences I should consider as I move forward on trying to fix this?

Thanks.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Mar 08, 2021 Mar 08, 2021

Copy link to clipboard

Copied

Yes, you'll lose some customisation, but I thought it was worthwhile because your explanation pointed to a Captivate corruption. Too bad that this didn't solve the problem.

Recently I wrote this blog, because I detected that many users ignored Clean Preferences:

Troubleshooting: Cache and Preferences - eLearning (adobe.com)

You didn't edit the keyboard setting (I switch regularly to a US keyboard for some Adobe applications which do not take into account that there are non-US keyboards)? But F11 and similar keyboard keys are the same on most keyboards. Do not feel insulted, but you didn't activate the alternative for the Function keys? Sometimes it is just a stupid thing.

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 08, 2021 Mar 08, 2021

Copy link to clipboard

Copied

I did! Its called "F" mode on my US logitech keyboard, and I didnt know it even existed. Thanks again. I don't feel too stupid. I think I blame Logitiech for its location they placed this button.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Mar 08, 2021 Mar 08, 2021

Copy link to clipboard

Copied

I should have thought about that from the start, my apologies.

Maybe if you didn't have to struggle so much with Adobe's shortcut keys on non-US keyboards, you would have thought about it your self. Can you mark the answer which helped as being correct, to close this thread?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 08, 2021 Mar 08, 2021

Copy link to clipboard

Copied

No light or anything else to indicate its been toggled. Thanks again.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Mar 08, 2021 Mar 08, 2021

Copy link to clipboard

Copied

I know... cannot see which keyboard is active neither on my MSI laptop.  And changing is with spacebar-Win combination which often happens by accident. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines