Highlighted

LMS error for HTML5 course

Community Beginner ,
Mar 11, 2019

Copy link to clipboard

Copied

I have a (Captivate 9) SCORM HTML5 course that I uploaded to my LMS. Upon testing it, the course plays, but there is the following error popup each time:

LMS-error.png

I've been playing with the settings both on my Captivate file and in my course within the LMS for weeks, but it is persistently there.

Any advice?

Thank you, Inna

Views

105

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

LMS error for HTML5 course

Community Beginner ,
Mar 11, 2019

Copy link to clipboard

Copied

I have a (Captivate 9) SCORM HTML5 course that I uploaded to my LMS. Upon testing it, the course plays, but there is the following error popup each time:

LMS-error.png

I've been playing with the settings both on my Captivate file and in my course within the LMS for weeks, but it is persistently there.

Any advice?

Thank you, Inna

Views

106

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 11, 2019 0
Adobe Community Professional ,
Mar 11, 2019

Copy link to clipboard

Copied

This error is saying that the Captivate file cannot connect to the SCORM API to communicate with your LMS.

Have you tried uploading the same SCORM zip files to SCORM Cloud to test whether it has difficulties communicating with that LMS?

If not, I recommend you do so.  I encountered this same issue a couple of weeks ago and it turned out to be the LMS that was at fault, not my Captivate module.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 11, 2019 0
Community Beginner ,
Mar 11, 2019

Copy link to clipboard

Copied

Thank you for the suggestion! I just did and got no such popup error!

The trouble will now be convincing my LMS folks that it's their fault... Do you recall what your LMS issue was in the end?

Thanks again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 11, 2019 0
RodWard LATEST
Adobe Community Professional ,
Mar 11, 2019

Copy link to clipboard

Copied

It was something about the way the LMS Administrator had chosen to load the SCORM module.  I was on the other side of the world, so there was no way to watch the process.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 11, 2019 0