Highlighted

LMS not registering course completion for a few employees.

New Here ,
Aug 10, 2020

Copy link to clipboard

Copied

Hello all

 

I apologise if this has been answered before. I have created many courses using Captivate 2019 but sometimes I receive a query where an empoyee has passed a course (we have quiz's on each course with a pass rate of 80%) but this has not regiesterd with the LMS which is SAP Success Factors.  1 course has been completed by over 150 people, yet 2 others have this problem ?  I have asked that they use Chrome, delete there cache and ensure that they use the X button at the bottom of the screen to close the training.   Am I missing anything else that I can ask them to try ??

 

Many regards

 

Andy Chamberlain

Views

21

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

LMS not registering course completion for a few employees.

New Here ,
Aug 10, 2020

Copy link to clipboard

Copied

Hello all

 

I apologise if this has been answered before. I have created many courses using Captivate 2019 but sometimes I receive a query where an empoyee has passed a course (we have quiz's on each course with a pass rate of 80%) but this has not regiesterd with the LMS which is SAP Success Factors.  1 course has been completed by over 150 people, yet 2 others have this problem ?  I have asked that they use Chrome, delete there cache and ensure that they use the X button at the bottom of the screen to close the training.   Am I missing anything else that I can ask them to try ??

 

Many regards

 

Andy Chamberlain

Views

22

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 10, 2020 0

Have something to add?

Join the conversation