Highlighted

Loading and inconsistent Missing Text/Buttons

Community Beginner ,
Apr 30, 2020

Copy link to clipboard

Copied

Hi there,

Looking for advice

I'm new to this but what I have built is a training that contains some videos, knowledge checks, drag and drop interactions, multistate objects, a lot of audio narration, etc.  When I've captivate previewed this training everything is working how I want it to.  I've published it and it has been uploaded into our Halogen system.  When launched from Halogen I'm finding that seemingly at random I miss some text or button, the thing is it has been different issues if I've closed it and reopened it.  I also get the dim gray loading screen as well and had one case where it just closed out on me.  I'm finding that as the course goes on there will be more issues the further it goes.  Currently the captivate file that I'm working with is around 180,000 KB, is this size of a file concerning?  I wouldn't think so but figured I'd ask.

 

If you have any other thoughts I'd appreciate it.

Thanks

Dale

Views

156

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Loading and inconsistent Missing Text/Buttons

Community Beginner ,
Apr 30, 2020

Copy link to clipboard

Copied

Hi there,

Looking for advice

I'm new to this but what I have built is a training that contains some videos, knowledge checks, drag and drop interactions, multistate objects, a lot of audio narration, etc.  When I've captivate previewed this training everything is working how I want it to.  I've published it and it has been uploaded into our Halogen system.  When launched from Halogen I'm finding that seemingly at random I miss some text or button, the thing is it has been different issues if I've closed it and reopened it.  I also get the dim gray loading screen as well and had one case where it just closed out on me.  I'm finding that as the course goes on there will be more issues the further it goes.  Currently the captivate file that I'm working with is around 180,000 KB, is this size of a file concerning?  I wouldn't think so but figured I'd ask.

 

If you have any other thoughts I'd appreciate it.

Thanks

Dale

Views

157

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 30, 2020 0
Adobe Community Professional ,
Apr 30, 2020

Copy link to clipboard

Copied

Upload the same SCORM module to SCORM Cloud LMS and test it from there. Your issues could be due to your LMS not the Captivate module.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2020 0
Community Beginner ,
Apr 30, 2020

Copy link to clipboard

Copied

Thanks for the tip.  I don't have SCORM Cloud so I signed up for the trial, unfortunately my file is larger than the trial storage limit. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2020 0
RodWard LATEST
Adobe Community Professional ,
Apr 30, 2020

Copy link to clipboard

Copied

Then make a copy of your project, ditch some of the content that blows it out of the maximum file size limit for SCORM Cloud, and try it again.  If the issue is with your content, you should at least see the problem once or twice.  But if the issue is really with your LMS then you should see the entire thing run correctly in SCORM Cloud.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2020 0