Highlighted

Loading message - interactive video with slide overlays

Community Beginner ,
Apr 23, 2020

Copy link to clipboard

Copied

Hi there,

I have a few interactive videos with overlaying knowledge check question slides.  The knowledge check slide interupts the video which is what I want but once the question is answered and the video starts playing again a "loading" message comes up.  If it lasts too long the next knowledge check question doesn't come up at the right time but finally comes up when the "loading" message goes away.  Obviously this isn't going to work as it messes up the timing of these other overlays.

Any suggestions?

Thanks,

Dale

Views

83

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Loading message - interactive video with slide overlays

Community Beginner ,
Apr 23, 2020

Copy link to clipboard

Copied

Hi there,

I have a few interactive videos with overlaying knowledge check question slides.  The knowledge check slide interupts the video which is what I want but once the question is answered and the video starts playing again a "loading" message comes up.  If it lasts too long the next knowledge check question doesn't come up at the right time but finally comes up when the "loading" message goes away.  Obviously this isn't going to work as it messes up the timing of these other overlays.

Any suggestions?

Thanks,

Dale

Views

84

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Apr 24, 2020

Copy link to clipboard

Copied

Have no idea how you did set up the Overlay slides, their actions? This seems very weird, never had that problem myself. Can you show the Quiz Properties of those overlay slides?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 24, 2020

Copy link to clipboard

Copied

 

Thanks for the response.  

(Using Captivate 2019 on PC)

The method I took for these was

  • Built knowledge check question slides
  • Started on my video slide by selecting the "interactive video" button
  • Uploaded a video from my pc
  • Used the "overlay" bar on the timeline of my video slide to link to the overlay knowledge check slides.

 

This is the quiz properties for a knowledge check overlay slide, all are set the same.

captivate quiz grab.JPG

 

Is there a better option than "continue" on the knowledge check success actions?

 

I thought that maybe once I published it and uploaded to our LMS that it would smooth out, I was wrong.  I get the same thing in my captivate preview as I do once published and uploaded in the LMS.  That slide starts playing with no issue, the first knowledge check comes up as expected, answer the question correctly, video resumes but light gray dim with "loading" message, if it doesn't clear before the next KC slide it delays that slide until the loading message goes away.  This messes up the timing of the KC slides and is frustrating to have the "loading" message in front of the video.

 

Any advice is much appreciated.  I'm really happy with the project if I could just work out this one issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Apr 24, 2020

Copy link to clipboard

Copied

Can you check the pausing point of the KC slides? Do you have slide audio on them?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 24, 2020

Copy link to clipboard

Copied

I don't see a pausing point option.  I do see that these have a 3 second slide duration.  There is no audio or really anything else other than a multiple choice question.

 

On enter of the KC slide is set to continue

On exit is not an option

No transitions on the slide in or out

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group