Highlighted

Loading message on slide with video

Community Beginner ,
May 12, 2020

Copy link to clipboard

Copied

Hi - I have one 2.5 minute video on the 2nd of 3 slides. Slides 1 and 3 don't have video. When I click on "Preview, Project," it plays fine for about 15 second, but then a "Loading" message comes up for about 45 seconds. I cannot stop the play or do anything.

Advice?

Thanks!

Kelly

 

PS This is inside one of the standard adobe templates for responsive design. I made a copy of a slide in the template with video, then deleted the template video and inserted my own video.

TOPICS
Audio and video

Views

393

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Loading message on slide with video

Community Beginner ,
May 12, 2020

Copy link to clipboard

Copied

Hi - I have one 2.5 minute video on the 2nd of 3 slides. Slides 1 and 3 don't have video. When I click on "Preview, Project," it plays fine for about 15 second, but then a "Loading" message comes up for about 45 seconds. I cannot stop the play or do anything.

Advice?

Thanks!

Kelly

 

PS This is inside one of the standard adobe templates for responsive design. I made a copy of a slide in the template with video, then deleted the template video and inserted my own video.

TOPICS
Audio and video

Views

394

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 12, 2020 0
Most Valuable Participant ,
May 13, 2020

Copy link to clipboard

Copied

Is this a non-responsive or responsive project? If it is non-responsive you should use F11, Preview HTML in Browser to see the real behavior.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 13, 2020 0
Community Beginner ,
May 15, 2020

Copy link to clipboard

Copied

Thanks. It's responsive. I think I realized something. Is it true that it's a good practice to host videos somewhere that's not captivate? I uploaded my video to youtube, and now there is no loading problem. I also uploaded to video, and it plays fine on vimeo, but when I insert the vimeo link, I get an error.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 15, 2020 0
Adobe Community Professional ,
May 15, 2020

Copy link to clipboard

Copied

Many video streaming hosts will not allow their content to be played from within another system because they do not want the content 'hijacked' by unauthorised users.  So you may need to indicate to the hosting platform which domains are authorised to play the content.  Check with Vimeo.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 15, 2020 0
Community Beginner ,
May 16, 2020

Copy link to clipboard

Copied

Thanks, I appreciate your response.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 16, 2020 0