Highlighted

Media Images not showing up

Participant ,
Feb 06, 2019

Copy link to clipboard

Copied

I'm importing media images or photos into both master slides and Filmstrip. When I preview the project, the slides with these images are not showing the images instead show a Bright Red screen. Other effects are there on the slide but not the image.

Does Captivate 2019 have a limitation as to the media image size or what's causing this?

Thanks,

Shannon

Views

592

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Media Images not showing up

Participant ,
Feb 06, 2019

Copy link to clipboard

Copied

I'm importing media images or photos into both master slides and Filmstrip. When I preview the project, the slides with these images are not showing the images instead show a Bright Red screen. Other effects are there on the slide but not the image.

Does Captivate 2019 have a limitation as to the media image size or what's causing this?

Thanks,

Shannon

Views

593

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 06, 2019 0
Most Valuable Participant ,
Feb 06, 2019

Copy link to clipboard

Copied

Can you check if your graphics card driver is up to date?

Which type of images, and which size? What is the Slide quality set to?  Best result is to have the image in exactly the size needed in Captivate, will give the best quality and lowest file size. When possible I use SVG, for bitmap images I mostly use PNG.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 06, 2019 0
Participant ,
Feb 06, 2019

Copy link to clipboard

Copied

I'm not sure what you're referring to about graphics card driver. I'm using PNG images and importing into the slides. I resize the images down to fit what I need on the slide.

I've not had a problem until Captivate 2019. I used to have an image then have to get a certain size and that was such a pain. Now i'm just importing the PNG media into the slides. But it doesn't seem to like that?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 06, 2019 0
Most Valuable Participant ,
Feb 06, 2019

Copy link to clipboard

Copied

Such a red screen is mostly due to some driver issues. Maybe you don't have a graphics card?

Import the image in the Library, check its size please.

Are you using 11.0.1.266?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 06, 2019 0
Adobe Community Professional ,
Feb 06, 2019

Copy link to clipboard

Copied

It's more likely because the image size is too large to properly render in a timely fashion. This link includes a jump to a specific point in a much longer video about uncluttering your Captivate project.

Unclutter Your Captivate eLearning Projects - YouTube

Paul Wilson, CTDP | https://captivateteacher.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 06, 2019 0
Participant ,
Feb 06, 2019

Copy link to clipboard

Copied

I'm using Captivate 2019, 11.0.0.243. Do you know what is the maximum size for an image? I can go into photoshop and make it smaller?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 06, 2019 0
Adobe Community Professional ,
Feb 06, 2019

Copy link to clipboard

Copied

As a rule of thumb, I resize my images to just fit the slide size. For Example, if my project is 1024 x 627, I resize and crop my images to that resolution. If I'm using HTML scaling I may go a little larger to account for the fact that some users will see slide scaled up, but for the most part, this should work fine.

Paul Wilson, CTDP | https://captivateteacher.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 06, 2019 0
Engaged ,
Feb 06, 2019

Copy link to clipboard

Copied

Also make sure your images are only 72dpi - your course will be on screen only and doesn't need high-quality print resolution.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 06, 2019 1
Participant ,
Feb 06, 2019

Copy link to clipboard

Copied

I have some really high quality work but I'll take it down.

Thanks,

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 06, 2019 0
Most Valuable Participant ,
Feb 06, 2019

Copy link to clipboard

Copied

To watch on screen the total resolution of the image is important. Not all screens are at 72ppi anymore (was the case years ago), 96ppi is a better reference.

Reason I pointed out that having the exact resolution you need in Captivate instead of having to rescale it are dual: you get best quality when not rescaling, and a rescaled image will end up having a bigger file size.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 06, 2019 0
Adobe Community Professional ,
Feb 06, 2019

Copy link to clipboard

Copied

Paul's suggestion of resizing the images (e.g. in Photoshop) to the exact size you need them displayed for end users is very necessary because it saves filesize and allows Captivate to work much faster.

I had someone the other day send me a 1.3 gigabyte CPTX file that had stopped working.  The reason turned out to be that they had so many high resolution professionally shot images in the project that it had become unstable.  These images were something like 4000-6000 pixels wide when the actual Captivate stage size was only 1200 or so.  Displaying images that are 300-600 dpi on a typical computer monitor makes no sense.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 06, 2019 1
Participant ,
Feb 06, 2019

Copy link to clipboard

Copied

Thanks. I have resized and made the images much smaller and they're showing up.

I appreciate the information. Now I just have to find my Library. I can't find it on the new Captivate 2019?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 06, 2019 0
Adobe Community Professional ,
Feb 06, 2019

Copy link to clipboard

Copied

Try looking in the Windows menu to turn it on.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 06, 2019 0
Lilybiri LATEST
Most Valuable Participant ,
Feb 07, 2019

Copy link to clipboard

Copied

You are probably in the newbie UI. There is a BIG button in the top bar to open the Library, which will then replace the Properties panel.

If you don't like the way Captivate is controlling your UI, switch to the Expert UI by checking the option 'Enable custom workspaces/....' in Preferences, General settings. After restarting Captivate you will be able to create custom workspaces and open all panels from the Window menu (as Rod pointed out). Not all panels are accessible from that menu when you are in the Newbie UI. More about Library use :

Internal and External Libraries - Captivate blog

BTW I pointed this out in my first answer, but seemed to be ignored.

Best result is to have the image in exactly the size needed in Captivate, will give the best quality and lowest file size.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 07, 2019 0