Message for Rod Ward - Can't connect to Infosemantics !!...

Contributor ,
Sep 21, 2019 Sep 21, 2019

Copy link to clipboard

Copied

...

Hello Rod !

I was about to break my piggy bank and invest in the CpExtra widget (see here) but there's no way to connect on your website...

I try with different browser (Firefox, Chrome, Edge), and from different computers without any success !!???...

I'm in London (UK)...

And I used to go on your website successfully monthes ago...

What can I do ?...

😉

...

 

Views

127

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 22, 2019 Sep 22, 2019

Copy link to clipboard

Copied

Hi there,

I'm sorry you don't seem to be able to connect to the site.  I'm not aware of any issue.  I seem to be able to connect from here in Australia with all web browsers.  Are you perhaps behind a corporate firewall, or do you need to whitelist our site with your anti-virus checker.  If you want to, email me at rod.ward@infosemantics.com.au and show me a screenshot of what you get when you try to access our site at www.infosemantics.com.au

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 22, 2019 Sep 22, 2019

Copy link to clipboard

Copied

LATEST
Hi Rod !... Thanks for you response, even on sunday !... I just sent you an email with the screenshots of what I get from browsers... I'm not behind a corporate firewall (I have windows 10 - last update installed - and use the free version of Avast as antivirus)...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines