Highlighted

Missing Buttons on Audio Recro

Community Beginner ,
Jun 12, 2019

Copy link to clipboard

Copied

I just updated to Captivate 2019. Now when I click on record for a slide, the "Slide Audio" dialog box opens up, but I can no longer see the buttons at the bottom of the screen. Adjusting the window actually makes it worse. I tried tabbing through to the buttons, but I can't see what is highlighted, and it appears that they aren't listed in tab order. Since I've never needed it previously, I don't know what the keyboard shortcuts are for the buttons.

Any idea what is causing the buttons to disappear? Is that a bug?

And any suggestions on keyboard shortcuts would be greatly appreciated so I can continue working while the bug/issue is addressed by Adobe.

Thanks!

Captivate Slide Audio No Buttons Error.png

Adobe Community Professional
Correct answer by Paul Wilson, CTDP | Adobe Community Professional

When you say you just updated to Captivate 2019, did you update or upgrade? What is the exact version number you are running? Click the Help > About Adobe Captivate... The most up to date version is 11.5.0.476. You may need to update the software as there have been some bug fixes since the initial release of Captivate 2019. Click Help > Check for Updates to get them. If you are in a corporate environment and don't have access to the updates, partner with your IT department to get them for you.

Views

155

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Missing Buttons on Audio Recro

Community Beginner ,
Jun 12, 2019

Copy link to clipboard

Copied

I just updated to Captivate 2019. Now when I click on record for a slide, the "Slide Audio" dialog box opens up, but I can no longer see the buttons at the bottom of the screen. Adjusting the window actually makes it worse. I tried tabbing through to the buttons, but I can't see what is highlighted, and it appears that they aren't listed in tab order. Since I've never needed it previously, I don't know what the keyboard shortcuts are for the buttons.

Any idea what is causing the buttons to disappear? Is that a bug?

And any suggestions on keyboard shortcuts would be greatly appreciated so I can continue working while the bug/issue is addressed by Adobe.

Thanks!

Captivate Slide Audio No Buttons Error.png

Adobe Community Professional
Correct answer by Paul Wilson, CTDP | Adobe Community Professional

When you say you just updated to Captivate 2019, did you update or upgrade? What is the exact version number you are running? Click the Help > About Adobe Captivate... The most up to date version is 11.5.0.476. You may need to update the software as there have been some bug fixes since the initial release of Captivate 2019. Click Help > Check for Updates to get them. If you are in a corporate environment and don't have access to the updates, partner with your IT department to get them for you.

Views

156

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jun 12, 2019

Copy link to clipboard

Copied

Looks like a resolution problem with the screen setup.  Try to lower the display percentage.

BTW I use a lot of shortcut keys, but I don't think there are shortcuts for those buttons.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 12, 2019

Copy link to clipboard

Copied

The resolution is the same as it was for this monitor previously: 1920x1080.

I did try lower resolutions, and I'm able to see just the top 15% or so of the button, so at least I can use them with a screenshot from the support website.

I also tried testing on the two other monitors (one with the same resolution and one with a much higher resolution), and I see the same results.

That being said, it is poor design if the dialog boxes don't work depending on the screen resolution. The development team should do a better job testing these things.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 12, 2019

Copy link to clipboard

Copied

Lilybiri, thanks for the info on the shortcut keys.... but even if you hit the alt key, you don't see any underscores on the letters for the dialog box? This is usually a requirement for software accessibility.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Jun 12, 2019

Copy link to clipboard

Copied

Screen resolution should be fine, but if you are on Windows,10 check the Display Percentage please. It is often set too high. Lowering a little bit could solve your problem.

No underlined characters.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 12, 2019

Copy link to clipboard

Copied

Thanks again Lilybiri... I usually keep my scale at 100% on my monitors, which is how this one is set, so that doesn't appear to be the problem.

And thanks for the info on the underlined characters. That is disappointing from a disability/accessibility perspective. I don't need them in general usage (this situation aside), but I know people who do need accessible options.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Jun 12, 2019

Copy link to clipboard

Copied

That is strange, because I do have one old system with a monitor at exactly the same resolution, display percentage at 100% has no problems whatsoever with ay dialog box in Captivate. Are you sure?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 15, 2020

Copy link to clipboard

Copied

Thank you so much this worked for me

 

Laura

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 12, 2019

Copy link to clipboard

Copied

Check your Display settings in Windows.  They may be over 100% and that could be causing the issue.

Another thing...whenever you update Captivate, make sure you reset your Preferences via the Bat files found in the Captivate install directory > Utils folder.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 12, 2019

Copy link to clipboard

Copied

When you say you just updated to Captivate 2019, did you update or upgrade? What is the exact version number you are running? Click the Help > About Adobe Captivate... The most up to date version is 11.5.0.476. You may need to update the software as there have been some bug fixes since the initial release of Captivate 2019. Click Help > Check for Updates to get them. If you are in a corporate environment and don't have access to the updates, partner with your IT department to get them for you.

Paul Wilson, CTDP | https://captivateteacher.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 12, 2019

Copy link to clipboard

Copied

Thanks Paul...

I "updated" meaning that I'm no longer using Captivate 2017, even though it is still installed. (Adobe's upgrade/update process sucks.) You were correct in that I had not updated to the most recent version. I had 11.0 and not 11.5. Processing the update to 11.5 corrected the issue with the buttons.

Thanks to everyone who chimed in!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Jun 12, 2019

Copy link to clipboard

Copied

Still weird, because I had 11.0, 11.0.1 installed on that system with exactly the same monitor resoluion. It is certainly not the update to the version of today that could correct it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 12, 2019

Copy link to clipboard

Copied

Lilybiri, it could very well be the NVIDIA drivers on my laptop interfering. It has happened to other applications in the past. It is entirely likely that the update to 11.5 cleared some setting either on NVIDIA or on Adobe.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Jun 12, 2019

Copy link to clipboard

Copied

Sure, all is possible. Just wanted to clarify that it is not a typical bug of previous versons of CP2019, but it will have been due to something in your system? All well now. You can read my blog post about some of the new features of 11.5....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group