MP4 Not supported in Captivate

Community Beginner ,
Jan 28, 2021

Copy link to clipboard

Copied

Hello,

We used Snag it to capture a screen recording which output as an mp4. When we tried to insert into Captivate it said it didn't recognize the format. When I tried to encode as an h264. It looked terrible.

 

Has anyone else had this issue and found a fix?

 

Thanks,

Views

66

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jan 28, 2021

Copy link to clipboard

Copied

The version I'm work with is 2019 11.5.1.499

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jan 28, 2021

Copy link to clipboard

Copied

You are not using the most recent version which is 11.5.5.553.

MP4 is a general name which covers multiple codecs. There seems to be an incompatibility, would have told to re-encode with AME but apparently you have already tried. I use Snagit only for static captures, for video capture I use Captivate or Camtasia. Hope someone else has more experience.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Samantha5FE8 AUTHOR LATEST
Community Beginner ,
Jan 28, 2021

Copy link to clipboard

Copied

Could I insert it as a web object?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more