Highlighted

My properties panel

Explorer ,
Oct 19, 2019

Copy link to clipboard

Copied

Hi to all my properties panel does no display entirely the "Style" content !! it only displays "Shadows and reflection"

So i am unable to edit any text...I have to re-boot the PC and that seems to solve the problem...

 

I use Captivate 2019

i7 8th generation processor

16 GB of Ram

 

Thanks for your time

 

Vince

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

Please clear the cache (Preferences, General settings has a button to do so) and clean the Preferences. To clean the Preferences, look for the subfolder 'utils' under the installation folder and run the CleanPreferences... file appropriate for your OS while Captivate is closed. You need admin rights.

Views

63

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

My properties panel

Explorer ,
Oct 19, 2019

Copy link to clipboard

Copied

Hi to all my properties panel does no display entirely the "Style" content !! it only displays "Shadows and reflection"

So i am unable to edit any text...I have to re-boot the PC and that seems to solve the problem...

 

I use Captivate 2019

i7 8th generation processor

16 GB of Ram

 

Thanks for your time

 

Vince

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

Please clear the cache (Preferences, General settings has a button to do so) and clean the Preferences. To clean the Preferences, look for the subfolder 'utils' under the installation folder and run the CleanPreferences... file appropriate for your OS while Captivate is closed. You need admin rights.

Views

64

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 19, 2019 0
Most Valuable Participant ,
Oct 19, 2019

Copy link to clipboard

Copied

Please clear the cache (Preferences, General settings has a button to do so) and clean the Preferences. To clean the Preferences, look for the subfolder 'utils' under the installation folder and run the CleanPreferences... file appropriate for your OS while Captivate is closed. You need admin rights.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2019 0
Explorer ,
Oct 19, 2019

Copy link to clipboard

Copied

Thank you very much for your help and prompt reply!!

It works like a charm !!

 

Thanks once again

 

Vince

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2019 0
Lilybiri LATEST
Most Valuable Participant ,
Oct 19, 2019

Copy link to clipboard

Copied

You're welcome. Glad your problem is solved.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2019 0