Highlighted

myriad small problems using presenter

New Here ,
Sep 23, 2018

Copy link to clipboard

Copied

After uploading output generated by Presenter 11 to my website, when I try to open Presenter presentation using Firefox browser the first screen of the Presenter output has the processing "oval" icon working but not completing.  I input Powerpoint 10 to Adobe Presenter and use Adobe Dreamweaver CS6 to populate and manage my website.  The Presenter output works properly with Internet Explorer, but I need the presentation to be robust across different browsers including Firefox and Safari.  What is happening and how do I correct problem.

Related info:

* Other powerpoint slide shows converted to Presenter output created previously opens ok on Firefox.

* The new powerpoint slide show works ok in powerpoint.

* When I upload the Presenter output to my website via Dreamweaver, I get a message that the transmission did not close completely.

* On Dreamweaver I when I click on the index.htm file to test the Presenter output presentation, I get a message to enable JavaScript on Firefox.  But Firefox shows that JavaScript is enabled.

Help please!

Louis

Topics

Presenter

Views

574

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

myriad small problems using presenter

New Here ,
Sep 23, 2018

Copy link to clipboard

Copied

After uploading output generated by Presenter 11 to my website, when I try to open Presenter presentation using Firefox browser the first screen of the Presenter output has the processing "oval" icon working but not completing.  I input Powerpoint 10 to Adobe Presenter and use Adobe Dreamweaver CS6 to populate and manage my website.  The Presenter output works properly with Internet Explorer, but I need the presentation to be robust across different browsers including Firefox and Safari.  What is happening and how do I correct problem.

Related info:

* Other powerpoint slide shows converted to Presenter output created previously opens ok on Firefox.

* The new powerpoint slide show works ok in powerpoint.

* When I upload the Presenter output to my website via Dreamweaver, I get a message that the transmission did not close completely.

* On Dreamweaver I when I click on the index.htm file to test the Presenter output presentation, I get a message to enable JavaScript on Firefox.  But Firefox shows that JavaScript is enabled.

Help please!

Louis

Topics

Presenter

Views

575

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have something to add?

Join the conversation
Resources
Captivate User Guide
New Group