Highlighted

Navigation bar buttons disabled

Community Beginner ,
Jul 03, 2020

Copy link to clipboard

Copied

Using Captivate 2019 v11.5.1.499.

 

I'm working on a project based on a template that I designed, and I'm running into a weird problem. When I test it, the bottom navigation bar only shows the mute, CC, and exit buttons. When I go into the Skin Editor to configure the playbar, the options to activate the play, rewind, forward, and back buttons are greyed out.

I tried different playbar themes but no luck. I created a new blank project, and also a new project based off the same template. On these two, all the buttons I want appear on the nav bar.

Is there a setting I'm missing?

 

Thanks,

Mike

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

Do you have Pretest slides or did you activate Branch aware? Both will disable navigation (playbar and TOC).

Views

56

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Navigation bar buttons disabled

Community Beginner ,
Jul 03, 2020

Copy link to clipboard

Copied

Using Captivate 2019 v11.5.1.499.

 

I'm working on a project based on a template that I designed, and I'm running into a weird problem. When I test it, the bottom navigation bar only shows the mute, CC, and exit buttons. When I go into the Skin Editor to configure the playbar, the options to activate the play, rewind, forward, and back buttons are greyed out.

I tried different playbar themes but no luck. I created a new blank project, and also a new project based off the same template. On these two, all the buttons I want appear on the nav bar.

Is there a setting I'm missing?

 

Thanks,

Mike

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

Do you have Pretest slides or did you activate Branch aware? Both will disable navigation (playbar and TOC).

Views

57

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jul 03, 2020

Copy link to clipboard

Copied

Do you have Pretest slides or did you activate Branch aware? Both will disable navigation (playbar and TOC).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 03, 2020

Copy link to clipboard

Copied

That was it! I had Branch aware set because I want to branch out to different slides based on what the learner answers. Strange that they don't at least allow the pause/play button though.

 

Thanks as always!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Lilybiri LATEST
Most Valuable Participant ,
Jul 03, 2020

Copy link to clipboard

Copied

Since you need to create custom navigation buttons when you choose for Branch aware, maybe they think it is also possible to create a custom Play/pause button.  Or, if you use the play button at the last frame of a slide it should go to the first frame of the next slide, which is also a navigation which may mess up Branch aware?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group