Highlighted

Need to take existing Captivate course designed for LMS and post to website

New Here ,
May 14, 2020

Copy link to clipboard

Copied

I have several courses which I've created and successfully uploaded to our corporate LMS. We now would like to offer new customers (before they join us and have an LMS login) to be able to complete these courses in preparation for coming on board.

 

The plan is to take my courses and share them via a URL which would be sent on a one-off basis to these future users. At the suggestion of Adobe chat support, I've tried editing preferences for the course by going to Quiz > Reporting and the selecting Enable reporting for this project with the LMS option set to Internal Server. Then I clicked Configure and tried entering both the URL and the IP address for the server holding the courses.  But when they load the courses, they say it never works.

 

Has anyone else had this situation? I feel like I'm just missing something obvious... Part of my problem is also that because of Covid, we have furloughed several employees so the person who is loading to the website keeps telling me it is an issue with Captivate because it doesn't publish to html5 the way Storyline does. (Their courses have an "index.html5.html" while Captivate's simply say "index.html.")  I keep trying to gently say that it IS published in html5 and have even sent a screenshot of the choice I'm making when publishing to desktop, but... I mean I get it... this isn't their main job, and so neither of us knows how to resolve it. Thanks for any help you can give me!

Views

6

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Need to take existing Captivate course designed for LMS and post to website

New Here ,
May 14, 2020

Copy link to clipboard

Copied

I have several courses which I've created and successfully uploaded to our corporate LMS. We now would like to offer new customers (before they join us and have an LMS login) to be able to complete these courses in preparation for coming on board.

 

The plan is to take my courses and share them via a URL which would be sent on a one-off basis to these future users. At the suggestion of Adobe chat support, I've tried editing preferences for the course by going to Quiz > Reporting and the selecting Enable reporting for this project with the LMS option set to Internal Server. Then I clicked Configure and tried entering both the URL and the IP address for the server holding the courses.  But when they load the courses, they say it never works.

 

Has anyone else had this situation? I feel like I'm just missing something obvious... Part of my problem is also that because of Covid, we have furloughed several employees so the person who is loading to the website keeps telling me it is an issue with Captivate because it doesn't publish to html5 the way Storyline does. (Their courses have an "index.html5.html" while Captivate's simply say "index.html.")  I keep trying to gently say that it IS published in html5 and have even sent a screenshot of the choice I'm making when publishing to desktop, but... I mean I get it... this isn't their main job, and so neither of us knows how to resolve it. Thanks for any help you can give me!

Views

7

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 14, 2020 0

Have something to add?

Join the conversation