Highlighted

No audio from SCORM in iPhoneX

New Here ,
Jul 29, 2019

Copy link to clipboard

Copied

Hello all-

I am hoping someone has an answer or at least a good suggestion. We are using Captivate version 2017, with the current update.

We have 2 files, an MP4 and a SCORMzip. These are loaded into the LMS EdApp, with the MP4 being uploaded into their existing slide, and the SCORM beling  uploaded as a SCORM into their slide.

We access the learning via another LMS, Sumtotal. When access courses on an iPhone X, the MP4 plays as designed, but the audio for the project in the SCORM file does not.  The audio is fine in Android.

I have not been able to find anything similar on any boards, or via a Google search.  I have spoken with an App developer who has said he is not aware of any issues as I describe, and I have asked other users of this set-up who also report no known issues. I asked EdApp directly if they fully support iPhoneX and they say they do, but our set-up with them is custom.

We are using a vendor for a project who has not offered a clear answer to the issue, but have made statements indicating they can make changes to fix it (for a fee).

Anyone else experience anything like this or know of any similar issues?  Or can you advise areas  to check? 

Thank you

Views

57

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

No audio from SCORM in iPhoneX

New Here ,
Jul 29, 2019

Copy link to clipboard

Copied

Hello all-

I am hoping someone has an answer or at least a good suggestion. We are using Captivate version 2017, with the current update.

We have 2 files, an MP4 and a SCORMzip. These are loaded into the LMS EdApp, with the MP4 being uploaded into their existing slide, and the SCORM beling  uploaded as a SCORM into their slide.

We access the learning via another LMS, Sumtotal. When access courses on an iPhone X, the MP4 plays as designed, but the audio for the project in the SCORM file does not.  The audio is fine in Android.

I have not been able to find anything similar on any boards, or via a Google search.  I have spoken with an App developer who has said he is not aware of any issues as I describe, and I have asked other users of this set-up who also report no known issues. I asked EdApp directly if they fully support iPhoneX and they say they do, but our set-up with them is custom.

We are using a vendor for a project who has not offered a clear answer to the issue, but have made statements indicating they can make changes to fix it (for a fee).

Anyone else experience anything like this or know of any similar issues?  Or can you advise areas  to check? 

Thank you

Views

58

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 29, 2019 0

Have something to add?

Join the conversation