Highlighted

No background audio in Captivate 2017 project

New Here ,
Oct 31, 2018

Copy link to clipboard

Copied

Good day.

I am new to e-learning design and Captivate. When I add background audio to my project and preview, there is no audio. The narration on the slides work but no background audio. Please help?!

Views

98

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

No background audio in Captivate 2017 project

New Here ,
Oct 31, 2018

Copy link to clipboard

Copied

Good day.

I am new to e-learning design and Captivate. When I add background audio to my project and preview, there is no audio. The narration on the slides work but no background audio. Please help?!

Views

99

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Lilybiri LATEST
Most Valuable Participant ,
Nov 01, 2018

Copy link to clipboard

Copied

Which Preview method did you use? It depends on the type of project (responsive or not) and the wanted output (SWF or HTML). Can you give me some details about those?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group